OpenELEC Testbuilds for RaspberryPi Part 2
I also note that enabling "debugging", and then playing a song seems to load the CPU considerably (up to 60% from average 30% on a 1GHz Pi), and seems to be responsible for frequent but brief pauses (stutter) to the audio output. Without debugging, there are no pauses/stutter. I can't see anything obvious in the debug log that coincides with each stutter - just a *lot* of the following:
Code:
19:58:06 1374.082153 T:2842686544   DEBUG: PAPlayer::Process - freeBufferTime=0.00
19:58:06 1374.179199 T:2842686544   DEBUG: Previous line repeats 8 times.
19:58:06 1374.179199 T:2842686544   DEBUG: PAPlayer::Process - freeBufferTime=0.20
19:58:06 1374.181396 T:2842686544   DEBUG: PAPlayer::Process - freeBufferTime=0.10
19:58:06 1374.183350 T:2842686544   DEBUG: PAPlayer::Process - freeBufferTime=0.00
19:58:06 1374.282349 T:2842686544   DEBUG: Previous line repeats 8 times.
19:58:06 1374.282349 T:2842686544   DEBUG: PAPlayer::Process - freeBufferTime=0.10
19:58:06 1374.284180 T:2842686544   DEBUG: PAPlayer::Process - freeBufferTime=0.00
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.


Messages In This Thread
AW: RE: - by DieterLumpen - 2013-07-29, 20:50
include guires switch? - by hpbaxxter - 2013-08-01, 21:46
RE: dual audio?? - by pootler - 2013-08-03, 17:13
Help, watch 3D Film on Non 3D TV - by unix72 - 2013-08-09, 12:39
Remote Controllers - by tfft - 2013-08-14, 09:11
rbej repeatable crash - by RichG - 2013-08-19, 12:43
New Tester - by theneverstill - 2013-10-03, 17:16
RE: OpenELEC Testbuilds for RaspberryPi Part 2 - by Milhouse - 2013-12-14, 21:59