OpenELEC Testbuilds for RaspberryPi Part 2
(2014-02-08, 17:44)mcarni Wrote:
(2014-02-08, 12:54)popcornmix Wrote:
(2014-02-08, 00:15)mcarni Wrote: starting from release 0201 I am getting some "crackling" sounds when playing videos

Does "no_hdmi_resample=0" added to config.txt make any difference?

Thanks Popcornmix,

I tested briefly and it seesm that with "no_hdmi_resample=0" crackling sound with omxplayer are gone.

i dind't have time to test full lenght episodes, I will do more tests tonigth...

thanks a lot

M

sorry Popcornmix, I am confused.

I watched some bits of Madagascar 2 with my son, I clearly noticed the crackling sounds, so when we finished I checked the config.txt to see if the "no_hdmi_resample=0" was still there.
It kept saying that I/O error occurred and that the file not accessible (access through ssh, /flash mounted rw) , so I unplugged the SD card and restored the config.txt making sure that the "no_hdmi_resample=0" was there.

i played the movie and I could not hear any crakling

I wanted to run also the opposite test, so I commented out the "no_hdmi_resample=0" option and rebooted the raspberry
I played again the same movie and also this time no crackling.

then, at this point, I cannot say if the "no_hdmi_resample=0" option is actually helping

maybe it has to do with fresh reboot helping getting rid of the noise?
maybe it is just one of my settings?

sorry for being such a noob, let me know if there is anything you want me to test/do

m


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi Part 2 - by mcarni - 2014-02-09, 21:58
AW: RE: - by DieterLumpen - 2013-07-29, 20:50
include guires switch? - by hpbaxxter - 2013-08-01, 21:46
RE: dual audio?? - by pootler - 2013-08-03, 17:13
Help, watch 3D Film on Non 3D TV - by unix72 - 2013-08-09, 12:39
Remote Controllers - by tfft - 2013-08-14, 09:11
rbej repeatable crash - by RichG - 2013-08-19, 12:43
New Tester - by theneverstill - 2013-10-03, 17:16