Subtitles not showing up
#61
@amet : I was relax...until know.
Why asking news would make someone not relax ?
I've been polite and even kind I think when I was asking for some news, why is that such a pain for you to inform people (and if possible, without negative comments) ?
I know developping stuff for XBMC can sometimes be really stressfull but all I was asking was some news. I don't think having said : "guys hurry up we are waiting ! " or something like that.

To me users asking for some pieces of info about the state of the XBMC work is just something normal.
and I would rather have no news than a negative comment like "damn, you guys are a bunch of impatient users"

Hope you'll understand that.
Synology DS1815+ / Kodi Krypton beta 3 with Madnox RC2 and Hyperspin 5TB FrontEnd
Reply
#62
we said its getting fixed, it was and it got merged into master... all you needed was to wait for b2 thats coming in next few hours, but we get question after question throughout the forum.

you found https://github.com/xbmc/xbmc/pull/4367 but missed that has a Gotham label and that it is marked for B2 inclusion.
Reply
#63
here is log:
http://speedy.sh/MmuQA/xbmc.log
Reply
#64
It is working again with the last nightly on my raspberry.
Only weird thing is when you have downloaded the subs in the movie the languages are al mixt up.
I have dutch and english subs.
Iam glad it is working again. Thanks for the hard work.
Reply
#65
Thank you! The problem I had with subtitles being downloaded but not shown is now gone. I just installed the latest nightly.
Thanks to develeopers, testers, users and all other involved in fixing this!
Apple TV2 running XBMC Gotham beta
Reply
#66
Thank you also for the fixing
There's no substitute for experience
Reply
#67
Thanks for the version BETA 2 now works subtitles.
Reply
#68
Thanks for the fix!
Reply
#69
fixed in Beta 2, love you XBMC Team!
Reply



Logout Mark Read Team Forum Stats Members Help
Subtitles not showing up0
This forum uses Lukasz Tkacz MyBB addons.