No input detected hdhomerun
#1
Hi guys

I've installed openelec and tvheadend with hdhomerun as a backend and can access everything and play streams just fine... However when I stop watching tv for a while and try again I get "no input detected" and have to reboot my blackened to fix the issue.

Thought it was openelec so I installed xbmcbuntu and the hdhomerun drivers and tried it, but I get the exact same issue... I've also tried beta 3.5 tvheadend installs and still get the same thing.

Anyone know a fix for this?
Reply
#2
Couple of data you need to share before people can help:

1- You are connecting to tvheaend on localhost?
2- What version of tvheadend are you on?
3- Enable logging on tvheadend and xbmc, reproduce the problem and collect the logs

When you get "no input detected" I assume the addon stays connected to the backend?

To simplify the troubleshooting and eliminate XBMC from the equation, try vlc with tvheadend, do you get the same issue? If yes, then you can switch focus to tvheadend.
Reply
#3
after all the stuff around, it appears to be the HDHomerun drivers under linux. I installed another dual tuner card i had and it's been working fine ever since.
Reply



Logout Mark Read Team Forum Stats Members Help
No input detected hdhomerun0
This forum uses Lukasz Tkacz MyBB addons.