Problem with TVheadend on Android Gotham
#1
I'm using android 4.4 and trying to use one of the nightly versions of Gotham as with Frodo I experience lots of stuttering on hd video playback and it has been suggested that I must use Gotham with android 4.4 to overcome this. Gotham has fixed the HD video playback however I am having problems with PVR. I have set up Tvheadend front end and it imports PVR data but when I try to watch a channel it gets to the buffering stage which only gets to 0% then XBMC crashes.

Also I have noticed it does the same thing if I try to play a Youtube video from my phone on the XBMC machine however if I search for the video and play it from within XBMC it works fine.

Does anyone know a solution to this?

Thanks Steve
Reply
#2
Can anyone tell me where the logs are stored on the android XBMC, I know the location of the .XBMC folder where can i find the crash log?

Switched back to frodo for the time being and PVR working fine, just no HD due to lack of HW acceleration.

Thanks
Reply
#3
http://wiki.xbmc.org/index.php?title=And...or_Android
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
Reply
#4
Here's the log if anyone can take a look and see what might be causing this?

http://xbmclogs.com/show.php?id=140796

Thanks Steve
Reply
#5
That's not an xbmc log file. Here's one though, and it is also from a tablet which is crashing when trying to watch LiveTV:
xbmc.log

My TVH Server works correctly for 2 xbmcbuntu and 1 raspberry pi clients, but not Android.

My xbmc log file for Android was located here:
/sdcard/Android/data/org.xbmc.xbmc/files/.xbmc/temp/xbmc.log
Reply
#6
Just a follow up that toggling Settings->System->Video output and then leaving it disabled allows me to watch LiveTV. I'm not sure why toggling works for me, but it does. After exiting xbmc and starting it again, LiveTV will exhibit strange behaviour (such as no sound on 720p channels, or xbmc crashing) until I toggle that setting, then all is well.
Reply



Logout Mark Read Team Forum Stats Members Help
Problem with TVheadend on Android Gotham0
This forum uses Lukasz Tkacz MyBB addons.