Openelec RPi v3.95.1 bug thread?
#15
Hi popcornmix

As suggested I tried the latest Milhouse build to stop the film pauses with DTS passthrough enabled and it did not work, still had long pauses every 30 seconds or so. I also disabled the fanart add-on and increased the gpu memory from 128 to 256 but with no success.

I have uploaded a copy of the logs here - http://pastebin.com/aG4jEJq8

A couple of things I have noticed, not sure if they will help:-

I have recently upgraded my amplifier. On my old amp is only supported 1080i and I didn't have the pauses. My mew amp supports 1080p and the pauses are very bad. Is there a way of forcing XBMC to 1080i so I can test this out on the new amp?

I also tried experimenting with different frame rates - set at 24, 30 and 50 the pauses happened but it seemed to get further into the film before they started. Withe the frame rate at 60 they started almost immediately.
Reply


Messages In This Thread
Openelec RPi v3.95.1 bug thread? - by MrNice - 2014-03-09, 20:31
RE: Openelec RPi v3.95.1 bug thread? - by robe1 - 2014-03-11, 15:15


Logout Mark Read Team Forum Stats Members Help
Openelec RPi v3.95.1 bug thread?0
This forum uses Lukasz Tkacz MyBB addons.