• 1(current)
  • 2
  • 3
  • 4
  • 5
  • 24
  • Next 
 
Thread Rating:
  • 1 Vote(s) - 5 Average
XBMC Adult 18+ Add-on Repository
#1
XBMC Add-ons for Adults. Includes videos and adult movie scrapers

To install download

https://github.com/xbmc-adult/xbmc-adult...-1.0.6.zip

- Save the file somewhere you can reach it from xbmc
- In xbmc go to System -> Settings -> Add-ons -> Install from zip file
and select the file you downloaded

Project page is at https://github.com/xbmc-adult/xbmc-adult/wiki


NB: The previous thread was closed by the original author. Just reopening a new one so that we can continue our discussions.
Reply
#2
Ok. I have it downloaded and added to XBMC, it's defnetly there, but when I browse to adult-repo and access it, to list the repository content, it's empty. Any idea of what is wrong? I'm using Froddo.

The zip file contains only a XML file and the icon. The XML inside the .zip file contains the following:
Code:
<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<addon id="repository.xbmcadult" name="XBMC-Adult Addons" version="1.0.1" provider-name="xbmc-adult">
    <extension point="xbmc.addon.repository" name="XBMC Adult Addons">
        <info compressed="false">http://github.com/xbmc-adult/xbmc-adult/raw/ghmaster/addons.xml</info>
        <checksum>http://github.com/xbmc-adult/xbmc-adult/raw/ghmaster/addons.xml.md5</checksum>
        <datadir zip="true">http://github.com/xbmc-adult/xbmc-adult/raw/ghmaster</datadir>
    </extension>
    <extension point="xbmc.addon.metadata">
        <summary>XBMC Addons for Adults Only</summary>
        <description>This repository contains addons that are for adults only. You may only view the contents of this repository if you are at least 18 years of age, or at least the age of majority in the jurisdiction where you reside or from which you access this content.</description>
        <disclaimer>The owners and submitters to this repository do not host or distribute any of the content displayed by these addons nor do they have any affiliation with the content providers.</disclaimer>
        <platform>all</platform>
    </extension>
</addon>

Thank you for keeping this repo going on.
Reply
#3
Same here. List is empty
Silverstone GD08 - i5-4440 - Gigabyte Z87X-UD3H - G.Skill Ares 24GB - Samsung 840BWEVO120 - Storage 14tb - Antec EA650Platinum
Denon AVR X7200WA - LG 65SJ850T - Monitor Audio Silver
Windows 10 (64bit) - Jarvis 17- Aeon Nox
Reply
#4
I have the same problem, it seams to come back every few months.
Reply
#5
Does the version of the repository addon update to 1.0.5?
Look in the logs for problems and report.
Reply
#6
It doesn't update to 1.0.5.
I am making use of the adult repo version from fusion.

15:00:39 T:6132 DEBUG: CurlFile::Open(083FA768) http://istream-xbmc-repo.googlecode.com/...ns.xml.md5
15:00:39 T:6132 INFO: XCURL:Big GrinllLibCurlGlobal::easy_aquire - Created session to http://istream-xbmc-repo.googlecode.com
15:00:39 T:4620 NOTICE: Thread CFileCache start, auto delete: false
15:00:39 T:4620 INFO: CFileCache:Tonguerocess - Hit eof.
15:00:39 T:4620 DEBUG: Thread CFileCache 4620 terminating
15:00:39 T:6132 DEBUG: CFileCache::Open - opening <xbmc-adult/xbmc-adult/raw/ghmaster/addons.xml.md5> using cache
15:00:39 T:6132 DEBUG: CurlFile::Open(083FB588) http://github.com/xbmc-adult/xbmc-adult/...ns.xml.md5
15:00:39 T:6132 INFO: XCURL:Big GrinllLibCurlGlobal::easy_aquire - Created session to http://github.com
15:00:40 T:6132 WARNING: XFILE::CCurlFile::CReadState::FillBuffer: curl failed with code 35
15:00:40 T:6132 ERROR: CCurlFile::CReadState::Open, didn't get any data from stream.
15:00:40 T:6132 ERROR: XFILE::CFileCache::Open - failed to open source <http://github.com/xbmc-adult/xbmc-adult/raw/ghmaster/addons.xml.md5>
15:00:40 T:6132 DEBUG: CurlFile::Open(083FA3E0) http://github.com/xbmc-adult/xbmc-adult/...addons.xml
15:00:40 T:2920 DEBUG: Keyboard: scancode: 1c, sym: 000d, unicode: 000d, modifier: 0
15:00:40 T:2920 DEBUG: CApplication::OnKey: return (f00d) pressed, action is Select
15:00:40 T:2920 DEBUG: ------ Window Deinit (Pointer.xml) ------
15:00:41 T:6132 WARNING: XFILE::CCurlFile::CReadState::FillBuffer: curl failed with code 35
15:00:41 T:6132 ERROR: CCurlFile::CReadState::Open, didn't get any data from stream.
15:00:41 T:6132 ERROR: Repository XBMC-Adult Addons returned no add-ons, listing may have failed
Reply
#7
That error is
35 SSL connect error. The SSL handshaking failed


http://github.com/xbmc-adult/xbmc-adult/...ns.xml.md5
redirects to
https://raw.githubusercontent.com/xbmc-a...ns.xml.md5

and that is failing
can you access the https address fine from a browser? Is there an update to your OS that is missing (maybe CA certs are wrong and need updating) this is a problem with XBMC or your OS
Reply
#8
trac.xbmc.org/ticket/15032
Reply
#9
After a new install I find the repo empty no matter how many times I have refresh it still empty no addons.....but on my old install on both Iphone and Ipad it loads the addons although if you go to the repo it shows empty....any ideas?
Reply
#10
Still no joy here...
I really miss this ;(

Downloaded .zip comes kinda empty ;(
Reply
#11
I am only seeing this on Frodo but Gotham works fine. Looks like it is timing out or something (curl 22 errors). On Gotham it works fine, updates straight to 1.0.5 and addons are available.

Anyone with Gotham where it is broken? What OS are you using ?
Reply
#12
Confirmed broken on Gotham beta 2 on Android. It might have something to do with github problems. Just a guess!!

Repo at 1.0.1 and empty.
Reply
#13
I have the same problem with apple tv2 prodo adult repo update but show up empty I tried force refresh with
No luck
Reply
#14
repo is empty here to on Frodo or gotham... tried refresh many times still no go?
Reply
#15
Thumbs Down 
no go for me as well. What would be the way forward/ any ideas?
Reply
  • 1(current)
  • 2
  • 3
  • 4
  • 5
  • 24
  • Next 



XBMC Adult 18+ Add-on Repository51