•   
  • 1
  • 24
  • 25
  • 26
  • 27(current)
  • 28
  •   
Xbmcbuntu 13 Testing Thread
Oh, thanks! Good to see it's being worked on.
Reply
It's being worked on since many months without any real solution as of today.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
That's too bad. Does this mean all users of this hardware are affected, regardless of distribution and config? I thought (after years of Nvidia and AMD/ATI frustration) buying an Intel-based box was the safer bet.
Reply
Only Celeron, Pentium HSW Gen1 Users.

There are workarounds:

a) Disable "Prefer VAAPI Render Method" under Video -> Acceleration
b) Set Deinterlace to Auto and Deinterlacing-Method to De-Interlace or Bob (basicaly _not_ VAAPI-BOB, MCDI, MADI).
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
Thanks! But I can't find that option, I only have "Prefer VDPAU video mixer" and "Allow hardware acceleration (VAAPI)". Which do I disable?
Reply
Settings Levels -> set them to Expert.

Image
(old screenshot, but just look at the red one)
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
I always have the settings on expert, but there's no option called Prefer VAAPI Render Method, only "Prefer VDPAU video mixer" and "Allow hardware acceleration (VAAPI)". Apart from an extra VDPAU setting, my screen looks more or less like your screenshot (which, fwiw, doesn't have an option called that either).

Is it different on Helix? I'm on Gotham.
Reply
On Gotham, this setting does not exist. And nothing will help you to workaround this. As we don't have code in there that can do the same.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
I see. Then I'll just update to Helix. Looks like it's safe to just change the ppa to unstable?
Reply
Using XBMCBuntu / Gotham 13.2

I have a problem updating the Music library, when i get the system to scan and add to the library, it will do a few artists then go into a crash/reboot cycle, with a black screen and an shaped cursor on a black screen. i can attach an error log but can't find that facility

At the risk of wrath, I'll just just paste it

mod edit: my WRATH be upon you, log spam removed
Reply
Thanks for posting all those logs inline, so that nobody can actually read them

Reproduce with 14.0 beta4 - I think I have fixed that issue with id3 tags long ago.

Edit: Btw. your installation is outdated, run: sudo apt-get update followed by sudo apt-get dist-upgrade and install proper updates
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
Upgraded to Helix, and removed the Prefer VAAPI check. I've only tested with one video file so far, but no freezes. Thanks, @fritsch!

One question out of curiosity, though... Are there any problems with this workaround? Any benefits (performance or otherwise) in preferring VAAPI?
Reply
It will cost CPU load, cause the surfaces are copied to the system memory.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
I see. Thanks! Do you think the extra load could cause problems for an Asus Chromebox playing regular 1080p h264 videos (I rarely do bluray ISOs or similar and never 3D), or is it more of a power consumption issue? (Sorry for the stupid questions.)
Reply
Is there a plan to update XBMCBuntu for Kodi?
Reply
  •   
  • 1
  • 24
  • 25
  • 26
  • 27(current)
  • 28
  •   
 
Thread Rating:
  • 3 Vote(s) - 4.67 Average



Logout Mark Read Team Forum Stats Members Help
Xbmcbuntu 13 Testing Thread4.673
This forum uses Lukasz Tkacz MyBB addons.