Pressing Play on Song from within Album view [library mode]
#1
Question 
When I am in Library Mode > Albums and I [enter] an album I see the track listing. If I click on a song it will play that song (provided another song is not currently playing). And only that song. It will not queue up the rest of the album. If I press [next] to go the next song on the album, there is no song found. I gather this is all because I have not "added" the songs to the queue. Is there any way (an add-on maybe) that when I [enter] an album xbmc knows I'm in that album and can find the next song? (Am I making sense?)
Reply
#2
Settings->Music->Playback->Play the next song automatically.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#3
i've got that option selected. but it seems like it doesn't know what the next song is. (and i've got cue files or album.nfo files and my files are tagged with track numbers).
Reply
#4
As always, a Debug Log will show why.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#5
gotcha. thanks. will post with my next issue!

cheers
Reply



Logout Mark Read Team Forum Stats Members Help
Pressing Play on Song from within Album view [library mode]0
This forum uses Lukasz Tkacz MyBB addons.