Thread Rating:
  • 1 Vote(s) - 5 Average
Release - service.subtitles.legendasdivx
#31
Highlander...you're the man. It works like a charm now. Thank you. Keep up the good work.
Reply
#32
Glad to hear all is working! Smile
Reply
#33
Hello everyone!

Higlander as I told you before I'm having some issues with my subtitles legendasdivx plugin, hope you can help me with this Wink

Here is my log file, i did the experience tonight +/- 23:30. What I did was search for an subtitle that I know that works and make the download, everything run ok. Then I searched for another one ( the one that I need! =D ) and that I know that don't work with xbmc plugin but that is working in the http. Anything you need you can PVT me Wink

XBMC Log ( Raspbmc )

Thanks in advance! =P
Reply
#34
using Aeon Nox 5 in Kodi when using this service it does not show multiple subtitle files. The new window load in the background, and I can't select the correct subtitle. How do I fix this?
Reply
#35
It's the layer problem in Nox. It was fixed in the previous versions but I guess that in Helix the problem is back. Try to leave a message in the skin thread. It needs to be changed in their end. When I get time I can try to submit the fix to their github but I don't know when. Thanks.
Regards.
Reply
#36
I could ask for an invitation? Thank you.
Reply
#37
Hi all,

I'm running Kodi 14.2 with OpenElec, and everytime I try to load a movie with subtitles LegendasDivx it gives me an error "Script Failed".

Can anyone help?

Thanks!
Reply
#38
Hello @HiGhLaNdeR !!!

On the last days I get an error when searching subs!!! It won't display any sub search!!! I never had any problem with this addon, it always worked fine!!!
I'm running latest official Kodi on Shield Tv.
I also tried this on a PC but it works just fine.

http://pastebin.com/m5wCqysS

Can you please fix this?!
Living Room: TV Panasonic TX-P42V10E (w/PMCv2), Onkyo TX-NR808, Xbox One S, Nvidia Shield Android TV 16GB, PS3, Wii, Cambridge Audio Azur 640C, Wharfedale Diamond 9.4 / 9 CS / 9.1, Sub BK Gemini
Reply
#39
Check if the GitHub version helps.
https://github.com/highlandr/service.sub...endasdivx/

Swap the services.py file from the one in the GitHub.
The new version should be out next days officially.
Thanks. ​
Reply
#40
(2016-05-19, 11:10)HiGhLaNdeR Wrote: Check if the GitHub version helps.
https://github.com/highlandr/service.sub...endasdivx/

Swap the services.py file from the one in the GitHub.
The new version should be out next days officially.
Thanks. ​

I switch the file and it worked!!!
Just for the notice, I don't think it's from the addon, maybe something from the site itself, when I try to download some subs, it fails to download (I get an error message for that). I don't have the log right now, maybe tonight or so.
Living Room: TV Panasonic TX-P42V10E (w/PMCv2), Onkyo TX-NR808, Xbox One S, Nvidia Shield Android TV 16GB, PS3, Wii, Cambridge Audio Azur 640C, Wharfedale Diamond 9.4 / 9 CS / 9.1, Sub BK Gemini
Reply
#41
Send plz. Thanks.​
Reply
#42
Hi guys,

Been trying to download subtitles for a couple of weeks, without success. Either by auto search, or entering manually, i can't get any results for the subtitles i need, even though i know they exist on the website.

Any ideas?

Thanks!
Reply
#43
Kodi version? Did you choose the Portuguese language in system/settings/video/subtitles?​
Reply
#44
(2016-06-20, 01:43)HiGhLaNdeR Wrote: Kodi version? Did you choose the Portuguese language in system/settings/video/subtitles?​

Jarvis! And yes, Portuguese. Everything was working fine until a couple of weeks ago.
Reply
#45
Need log file. Turn on debug and send me the log.​
Reply



service.subtitles.legendasdivx51