•   
  • 1
  • 9
  • 10
  • 11(current)
  • 12
  • 13
  • 156
  •   
OpenELEC Testbuilds for RaspberryPi Part 3 (Kodi 14.0)
(2014-04-28, 17:19)delinend Wrote: Btw. I use omxplayer.

Are you sure you are using omxplayer? The default for dvd images is now dvdplayer.
Check whether the codec overlay ("o" key) Has "amp: 0.00" at the end (omxplayer does, dvdplayer does not).
(2014-04-28, 17:32)popcornmix Wrote:
(2014-04-28, 17:19)delinend Wrote: Btw. I use omxplayer.

Are you sure you are using omxplayer? The default for dvd images is now dvdplayer.
Check whether the codec overlay ("o" key) Has "amp: 0.00" at the end (omxplayer does, dvdplayer does not).

Arr... missed that Undecided

Are the best way to switch back to omxplayer, via advancedsettings.xml, and set this ?

Code:
<advancedsettings>
   <video>
     <defaultplayer>omxplayer</defaultplayer>
     <defaultdvdplayer>omxplayer</defaultdvdplayer>
   </video>
</advancedsettings>

Thanks popcornmix
How is the CEC remote functioning for you guys? Actions often get applied twice since OE 4. Quite annoying for navigation and tricky when the OK button gets applied twice (accidental removal of content, etc.). I've reported the issue a while back but no response so far.
(2014-04-28, 18:21)delinend Wrote: Are the best way to switch back to omxplayer, via advancedsettings.xml, and set this ?

Code:
<advancedsettings>
   <video>
     <defaultplayer>omxplayer</defaultplayer>
     <defaultdvdplayer>omxplayer</defaultdvdplayer>
   </video>
</advancedsettings>

Yes, that looks right.
(2014-04-27, 19:11)da-anda Wrote:
(2014-04-27, 14:11)tuxen Wrote:
(2014-04-26, 20:03)da-anda Wrote: @tuxen - you mean testing on the PI or another platform?
Yeah I meant try it on the pi in relation to the dvdplayer issue that is if you have the time and all.
I just meant I've seen this setting influence some of the things popcornmix explained on another platform, so I was curious. Smile
Didn't have any effect and would have been surprised if it did because I'm using passthrough
Actually it does seem to have something to do with passthrough but only if we use pulse audio? I'm a little confused after reading this:
Quote "
ActiveAE has three build-in profiles: Best Match, Optimized and Fixed.
Fixed takes care that all audio you will play is play in the very same data format. Your receiver does not need to switch modes.
Best Match is what previously existed as the "audiophile" mode. Whenever a new video or music playback starts, the audio engine will select the best sink for that stream.
Optimized is something special, as it tries to reduce the reopening of sinks a lot. One example is live-TV where it switches between 5.1 to 2.0 during commercials. In order to not open the device anew and loosing some (milliseconds of) audio, the 2.0 commercials are played with the already open 5.1 sink by muting the non existent channels."

Does it apply to "normal" PCM output streams? Or only in pulseaudio..

http://wiki.xbmc.org/index.php?title=Aud...e#ActiveAE
http://wiki.xbmc.org/index.php?title=PulseAudio
Could someone advise me on the best CEC configuration in Gotham?..Because some times my CEC connection is lost
(2014-04-28, 21:11)tuxen Wrote: ActiveAE has three build-in profiles: Best Match, Optimized and Fixed.
Fixed takes care that all audio you will play is play in the very same data format. Your receiver does not need to switch modes.
Best Match is what previously existed as the "audiophile" mode. Whenever a new video or music playback starts, the audio engine will select the best sink for that stream.
Optimized is something special, as it tries to reduce the reopening of sinks a lot. One example is live-TV where it switches between 5.1 to 2.0 during commercials. In order to not open the device anew and loosing some (milliseconds of) audio, the 2.0 commercials are played with the already open 5.1 sink by muting the non existent channels."

Does it apply to "normal" PCM output streams? Or only in pulseaudio..

This applies to any non-passthrough audio, either Pi Sink or ALSA Sink (but not omxplayer).
Best match plays audio at it's native sample rate, and results in the highest quality and lowest CPU.
Optimized will sometimes resample. Fixed will often resample.

Optimized and fixed will avoid gaps when switching between tracks with different sample rates.
@popcormix
Having a problem with the latest builds, when playing a file xbmc hangs after a while, trying to stop the movie doesn't help.
Strangely enough, only when accessing SSH xbmc goes back to idle
I managed to grab a log
http://xbmclogs.com/show.php?id=188226

Can you've a look?
Thanks
Hi,

I watch a strange behaviour in 3D picture quality since the release from 30th March r18050.
In this release the 3D Picture Quality is suberp smooth and sharp and it looks like you watch a non 3D movie in 1080p very clear. In the following releases i have particly slow downs, like there were a lot of frame drop and the picture Quality itself, has lost the smoothness and sharpness of the 30th March buld. Looks like sometimes unsharpen to me and after a little time my eyes react to 3D picture in not a good way Wink

Two friend of mine with also rasp, did confirm that and are stuck on that build. Is there something changed in the Settings that we must switch on/off since that release? Or can someone take a look at 3D Pic Quality from that build an e.g. The newest one?

Thx in advance for Info or help!

Greetz,
J.
(2014-04-28, 23:56)SSC_Jarod Wrote: I watch a strange behaviour in 3D picture quality since the release from 30th March r18050.
In this release the 3D Picture Quality is suberp smooth and sharp and it looks like you watch a non 3D movie in 1080p very clear. In the following releases i have particly slow downs, like there were a lot of frame drop and the picture Quality itself, has lost the smoothness and sharpness of the 30th March buld. Looks like sometimes unsharpen to me and after a little time my eyes react to 3D picture in not a good way Wink

Two friend of mine with also rasp, did confirm that and are stuck on that build. Is there something changed in the Settings that we must switch on/off since that release? Or can someone take a look at 3D Pic Quality from that build an e.g. The newest one?

Can you confirm that #0330 was the last good build and that #0401 was bad?
It doesn't look like anything relevant changes at that point. If you are not sure, can you test to find the first bad build?
(2014-04-28, 23:55)Shanyel Wrote: @popcormix
Having a problem with the latest builds, when playing a file xbmc hangs after a while, trying to stop the movie doesn't help.
Strangely enough, only when accessing SSH xbmc goes back to idle

Can you try adding
Code:
dwc_otg.fiq_fsm_enable=0
to the end of cmdline.txt?
(2014-04-29, 00:11)popcornmix Wrote:
(2014-04-28, 23:55)Shanyel Wrote: @popcormix
Having a problem with the latest builds, when playing a file xbmc hangs after a while, trying to stop the movie doesn't help.
Strangely enough, only when accessing SSH xbmc goes back to idle

Can you try adding
Code:
dwc_otg.fiq_fsm_enable=0
to the end of cmdline.txt?

It is there already
That's my cmdline.txt
boot=/dev/mmcblk0p1 disk=/dev/sda1 ssh noram dwc_otg.fiq_fsm_enabled=0 quite

Running 512 version, storage on USB, all movies via smb
Thanks
(2014-04-29, 00:21)Shanyel Wrote: That's my cmdline.txt
boot=/dev/mmcblk0p1 disk=/dev/sda1 ssh noram dwc_otg.fiq_fsm_enabled=0 quite
maybe try:
boot=/dev/mmcblk0p1 disk=/dev/sda1 noram dwc_otg.fiq_fsm_enable=0 ssh quiet
or
boot=/dev/mmcblk0p1 disk=/dev/sda1 dwc_otg.fiq_fsm_enable=0 ssh quiet
(2014-04-29, 00:21)Shanyel Wrote: That's my cmdline.txt
boot=/dev/mmcblk0p1 disk=/dev/sda1 ssh noram dwc_otg.fiq_fsm_enabled=0 quite

Not "enabled" but "enable".
(2014-04-29, 00:24)allan87 Wrote:
(2014-04-29, 00:21)Shanyel Wrote: That's my cmdline.txt
boot=/dev/mmcblk0p1 disk=/dev/sda1 ssh noram dwc_otg.fiq_fsm_enabled=0 quite
maybe try:
boot=/dev/mmcblk0p1 disk=/dev/sda1 noram dwc_otg.fiq_fsm_enable=0 ssh quiet
or
boot=/dev/mmcblk0p1 disk=/dev/sda1 dwc_otg.fiq_fsm_enable=0 ssh quiet

OK will try thanks
  •   
  • 1
  • 9
  • 10
  • 11(current)
  • 12
  • 13
  • 156
  •   



Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi Part 3 (Kodi 14.0)8
This forum uses Lukasz Tkacz MyBB addons.