Thread Closed
OpenELEC Testbuilds for RaspberryPi Part 3 (Kodi 14.0)
(2014-09-09, 23:21)anonimo2001 Wrote: Hello. In my case audio and video are out of sync after a few minutes in the last buid (0908).

Edit: It seems to work if I enable "adjust display refresh rate to match video framerate"
If this when using omxplayer? Did this problem only start happening recently? If so can you identify which build the problem first occurred with?

Quote:@popcornmix
If I change the refresh rate to 23.97 in the GUI it comes back to 60 when I reboot. Once I've changed it, tvservice -m CEA says:
(native) mode 16: 1920x1080 @ 60Hz 16:9, clock:148MHz progressive
(prefer) mode 32: 1920x1080 @ 24Hz 16:9, clock:74MHz progressive

but if I reboot it comes back to 60HZ:
(prefer) mode 16: 1920x1080 @ 60Hz 16:9, clock:148MHz progressive

Is ther an easy way to make it permanent?

I use 23.97 as the framerate in GUI (to avoid most of the HDMI mode changes) and it sticks just fine.
Does changing resolution and rebooting stick after a reboot?
Are you using "DESKTOP" as the resolution, or an actual resolution like 1920x1080? Try with the actual resolution - it's possible DESKTOP doesn't allow refresh rate changing.
Could you run:
Code:
tvservice -d edid.dat
and upload the edid.dat file and give he a link - I'll see if I can reproduce.
  Thread Closed
 
Thread Rating:
  • 8 Vote(s) - 4.88 Average


Messages In This Thread
Re: RE: - by Mafarricos - 2014-06-04, 20:21
Live tv issues again - by pootler - 2014-06-04, 23:29
RE: OpenELEC Testbuilds for RaspberryPi Part 3, - by removed151214 - 2014-08-04, 23:38
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-08-19, 00:11
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-08-21, 20:42
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by popcornmix - 2014-09-10, 12:07
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:20
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:34
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-22, 22:44
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-23, 01:12
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-23, 23:24
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-09-25, 01:38
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-01, 18:12
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-01, 18:26
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-05, 01:07
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 03:48
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 04:06
RE: OpenELEC Testbuilds for RaspberryPi Part 3 - by removed151214 - 2014-10-11, 11:29


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi Part 3 (Kodi 14.0)4.888