Openelec RPi v3.95.n All future Beta bugs
#1
Please post your Beta version in the first line.

Version:3.95.6

Same as previous version:
Quote:Audio test with PAPlayer
Lot of drops playing files:

PCM
Little Signed
Constant 6 912 Kbps
6 channels Front: L C R, Back: L R, LFE
48.0 KHz 24 bits

and

FLAC
Variable 7 005 Kbps
6 channels Front: L C R, Back: L R, LFE
96.0 KHz 24 bits
You can get files
here
here (see up, right to find the test files page)
Config, video/audio player:
3T HDD <USB> RPi2/Libreelec <HDMI> Denon AVR-2313 <HDMI> LG TV 55UF860V
                                          <nfs wired> Linksys WRT32X router <USB> 4T HDD
Reply
#2
I've pushed a commit to newclock3 that improves 6-channel / 96 kHz FLAC playback for me.

These files are quite demanding, and you are likely to get stutter when Pi is busy.
I see stutters during the first minute after launching xbmc when add-ons are updating, and I can provoke them by scrolling the movie fanart view for example.

When xbmc is left alone, or just browsing through menus without fanart it played fine for me, with or without visualisation.
Reply
#3
@MrNice Can you test with this build:
http://forum.xbmc.org/showthread.php?tid...pid1690291
Reply
#4
3.95.n
---------------------------------
Airplay didnot run, I can not see the Airplay Icon on ipad or iphone..
iOS 7.1.n
Reply
#5
After two days of running my screen was getting stuck on dim. Even monies played dim. A reboot fixed it.
Reply
#6
(2014-04-24, 21:36)calev Wrote: After two days of running my screen was getting stuck on dim. Even monies played dim. A reboot fixed it.

Are you using Amber as a skin?
Reply
#7
(2014-04-24, 23:34)popcornmix Wrote:
(2014-04-24, 21:36)calev Wrote: After two days of running my screen was getting stuck on dim. Even monies played dim. A reboot fixed it.

Are you using Amber as a skin?

No confluence

Edit: Although I did have amber running for a while during that time. But not when it got stuck on dim.
Reply
#8
I've seen this with official too, some months.ago. With 3.2.x even.
Don't know what caused it but suddenly it stopped and I haven't seen it since.
I can go back to those versions without being able to recreate it.

Edit: I could make it go away starting a movie making the TV switch HZ and then stop it again.
Reply
#9
I have posted about the MP3 problem here:

http://forum.xbmc.org/showthread.php?tid...pid1687868

My problem is the latest release is adding every single track to the playlist whenever I hit play within songs, the only time it doesn't do this is if I play a specific album and it adds each track to that album. Makes playback almost impossible Sad
Reply
#10
(2014-04-28, 15:10)laptopu Wrote: I have posted about the MP3 problem here:

http://forum.xbmc.org/showthread.php?tid...pid1687868

My problem is the latest release is adding every single track to the playlist whenever I hit play within songs, the only time it doesn't do this is if I play a specific album and it adds each track to that album. Makes playback almost impossible Sad

Is this different with older versions of xbmc?
Reply
#11
Version: 3.95.7

Same issue as previous version
Audio test with PAPlayer with 5.1 setup
Lot of drops playing files:
PCM
Little Signed
Constant 6 912 Kbps
6 channels Front: L C R, Back: L R, LFE
48.0 KHz 24 bits
and
FLAC
Variable 7 005 Kbps
6 channels Front: L C R, Back: L R, LFE
96.0 KHz 24 bits
Config, video/audio player:
3T HDD <USB> RPi2/Libreelec <HDMI> Denon AVR-2313 <HDMI> LG TV 55UF860V
                                          <nfs wired> Linksys WRT32X router <USB> 4T HDD
Reply
#12
Am I the only one to get this issue?
Please could you test and let me know.

If you don't have this issue please let me know your Hardware config and your Openelec setup.

Files link in the first post.
Config, video/audio player:
3T HDD <USB> RPi2/Libreelec <HDMI> Denon AVR-2313 <HDMI> LG TV 55UF860V
                                          <nfs wired> Linksys WRT32X router <USB> 4T HDD
Reply
#13
raspberry pi cec logo samsung D8000 done show up it works only on fredo What can I do to make this work
Reply
#14
(2014-05-03, 11:06)MrNice Wrote: Am I the only one to get this issue?
Please could you test and let me know.

If you don't have this issue please let me know your Hardware config and your Openelec setup.

Files link in the first post.
24-bit/96 kHz/5.1 music encoded in ALAC (Apple lossles) plays back mostly fine on non-overclocked Raspberry Pi, if you follow this:
  • set visualisation to none,
  • play in full screen...
  • ... with no info ribbon,
  • and stop any remote control Apps and Web browser remotes, which kills performance,
  • prefer music compressed with FLAC CODEC (shameless plug: FLAC decoding is cheaper (uses less CPU)).
Tested on OpenELEC 3.95.7.
Reply
#15
(2014-05-03, 20:12)606u Wrote:
(2014-05-03, 11:06)MrNice Wrote: Am I the only one to get this issue?
Please could you test and let me know.

If you don't have this issue please let me know your Hardware config and your Openelec setup.

Files link in the first post.
24-bit/96 kHz/5.1 music encoded in ALAC (Apple lossles) plays back mostly fine on non-overclocked Raspberry Pi, if you follow this:
  • set visualisation to none,
  • play in full screen...
  • ... with no info ribbon,
  • and stop any remote control Apps and Web browser remotes, which kills performance,
  • prefer music compressed with FLAC CODEC (shameless plug: FLAC decoding is cheaper (uses less CPU)).
Tested on OpenELEC 3.95.7.
This is the same setup I have
Could you please download the free files in the links in the first post and let me know.
Try the first piece "Mozart: Violin concerto in D", column Surround 5.1 FLAC 24BIT/96kHz, it's the file I play for testing

Edit: I could try the test you did in the link but I don't understand exactly how to install time-xbmc-music.sh.
Config, video/audio player:
3T HDD <USB> RPi2/Libreelec <HDMI> Denon AVR-2313 <HDMI> LG TV 55UF860V
                                          <nfs wired> Linksys WRT32X router <USB> 4T HDD
Reply



Logout Mark Read Team Forum Stats Members Help
Openelec RPi v3.95.n All future Beta bugs0
This forum uses Lukasz Tkacz MyBB addons.