Android Gotham Stable release crashing on startup
#1
Hi,
I've been running the Gotham Beta and RC releases succesfully on my Sumvision Cyclone Android x2 and decided to install the Gotham stable release this morning.
After the install, when xbmc is started, it goes through the configuring xbmc for first run sequence then drops out to the android home screen. Further attempts to run xbmc fail completely.
I get the same problem if I do a factory reset and install the stable release. Installing RC1 again brings everything back as normal.
Has anyone else experienced this problem and found a fix?
Many Thanks
Ian
Reply
#2
Same behaviour here too, on an RK3066 tablet.
Reply
#3
Same here. On an Ouya
Reply
#4
Crashlogs people, crashlogs....!

and use pastebin.com for posting them
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#5
How can we get debug log without even being able to start the app and turn on debugging?
The xbmc profile folder on android/data does not get created on a clean install (maybe a permissions issue?).
Reply
#6
crashlog isn't the same as a Debug Log.
you must use ADB for getting that or there are some android apps that make it easier to get it
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#7
Tell me where to find it an i will post it. I cant seem to find it and the Ouya has sketchy Google play support at best.


(2014-05-04, 15:05)Martijn Wrote: crashlog isn't the same as a Debug Log.
you must use ADB for getting that or there are some android apps that make it easier to get it
Reply
#8
Same here. Clean installation and still crashes on startup
Reply
#9
Stacktrace from my OUYA.

http://xbmclogs.com/show.php?id=193055

"java.lang.UnsatisfiedLinkError: Cannot load library: link_image[1891]: 109 could not load needed library 'librtmp.so' for 'libxbmc.so' (load_library[1093]: Library 'librtmp.so' not found)"
Reply
#10
Testbuild without a possible culprit coming up. ETA ~1 hour ( i hope)
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#11
same trouble on my receveir ics based
Reply
#12
Cant wait lol
Reply
#13
Will do
Reply
#14
Does anyone know if Frodo is still available while Gotham's in the shop
Reply
#15
Hi Martijn,I've just installed your updated version and xbmc now starts successfully.....

Many Thanks for your assistance
Reply



Logout Mark Read Team Forum Stats Members Help
Gotham Stable release crashing on startup0
This forum uses Lukasz Tkacz MyBB addons.