Upgrade to Gotham, still "thinks" it is Frodo and several other issues
#1
Hey,

this morning I upgraded to Gotham. Unfornutately now I have some issues:

1. Somehow xmbc "thinks" it is still a Frodo version, because I cannot install any Gotham skins, because they are not "compatible".
The Boot Screen and the system info suggest otherwise ;-).

I don't know if my other issues have something to do with this..

2. on videos the volume is very low in comparison to music or anything else

3. My subtitles add-ons don't seem to work anymore.

I'm on lubuntu 13.10.

I would really appreciate some ideas Smile


Regerads
Stefan
Reply
#2
Hey,

so I still have the same problem, has anyone a suggestion?
Subtitles seem to work again, but the audio issue is still present, and I still cannont select Gotham skins
Reply
#3
1) Be patiente, 24 hours is way to short time to bump your own thread.

2) Delete userdata (wiki) Database/ addons15.db, and maybe even rename userdata (wiki) addons folder

3) Pastebin a Debug log (wiki)

If that doesnt do anything different, then consider that the skins you want actually havent been updated to be compatible with Gotham.
Reply



Logout Mark Read Team Forum Stats Members Help
Upgrade to Gotham, still "thinks" it is Frodo and several other issues0
This forum uses Lukasz Tkacz MyBB addons.