Thread Rating:
  • 0 Vote(s) - 0 Average
Transparency! for Kodi nightly builds
#76
(2016-08-20, 18:40)RavRob Wrote: I am using 10.2.3 but the library button in the settings does nothing when I click on it. Similar to the Music button behavior a while back.

To change any settings from the library settings (enable/disable update for instance) I have to change the skin to Estuary.

Thanks

RR

10.2.5 will address that issue.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#77
(2016-08-20, 21:34)exakt Wrote: I love so much with this skin, but a few things I miss or have problem with is:
I want the background for Movies and TV Shows to be random fanart, but dont know where to point map-dir.

I miss buttons for next subtitle and sync subtitle

Pretty sure there was something else, but cant remember right now..

skin settings > background > movies > image folder
skin settings > background > tv shows > image folder

for subtitles, you need to access the 'audio and subtitle settings' from the video osd
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#78
Transparency! SVN 10.2.7 (and previous)
Transparency! 10.2.7 repository version

Krypton B3 & B4 (nightlies)

failure to respond to left wheel mouse -roll- in any view.
(right roll works as does both left & right arrow keys)

Work-a-round, changing view brings full functionality and once operational the bug is not seen again until next launch.
Reply
#79
thx, i can confirm the issue.

- as far as i can tell, it only happens in the videolibrary. view in the musiclibrary work fine
- besides changing views, selecting a different sort method (or sort direction) also fixes the issue
- in horizontal lists, both scoll up and scroll down don't work
- in vertical lists, only left scroll doesn't work
- can't reproduce in the Estuary skin

this looks like a very odd, hard to track down bug...
bonuspoints to anyone who can figure it out :-)
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#80
(2016-10-22, 17:16)ronie Wrote: bonuspoints to anyone who can figure it out :-)
Remove this from MyVideoNav.xml.....Keep bonus point to next problem Smile
This is for Audio ....
Code:
                <control type="radiobutton" id="16">
                    <description>PartyMode</description>
                    <include>ButtonCommonValues</include>
                    <label>589</label>
                    <visible>!Skin.HasSetting(KioskMode)</visible>
                </control>
XBoxMediaCenter (Kodi Leia) 18.0 , LibreElec RasPi3 Krypton Skin AeonMQ6
Reply
#81
(2016-10-28, 14:39)Angelinas Wrote:
(2016-10-22, 17:16)ronie Wrote: bonuspoints to anyone who can figure it out :-)
Remove this from MyVideoNav.xml.....Keep bonus point to next problem Smile
This is for Audio ....
Code:
                <control type="radiobutton" id="16">
                    <description>PartyMode</description>
                    <include>ButtonCommonValues</include>
                    <label>589</label>
                    <visible>!Skin.HasSetting(KioskMode)</visible>
                </control>

wow, that's simply amazing! :-)

the party mode button is valid in MyVideoNav.xml though, it can be used to randomly play musicvideos.
but you definitely put me in the right spot!

the real problem was the size of the side menu wasn't defined (removing any of the buttons would fix it).
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#82
Kodi 18 - LibreELEC Testbuilds for x86_64 (Kodi 18.0) nightly builds

i can not get it ok adjustment is too far below

Image

in the picture is ok but not on the tv jou can not see the buttons
Reply
#83
you likely need to calibrate your screen.
settings > system > display > calibrate screen
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#84
no tv overacan mode it works Wink
Reply
#85
Bug 
Hello Ronie,

please have a look at this short bug description

http://forum.kodi.tv/showthread.php?tid=...pid2484876
and
http://forum.kodi.tv/showthread.php?tid=...pid2484896

It is what BigNoid told me: "...To clarify; later builds require skin adaption for visual feedback of the seektime label. ..."

May I ask you to fix it?

Thank you,
Transponder
Reply
#86
you're likely using Transparency! 10.2.7 from the kodi addon repo, which does not have the needed changes yet.

they are however available in my git hub repo (see first post).
https://github.com/ronie/skin.transparen...98a5a56b19
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#87
Smile 
(2016-12-23, 13:29)ronie Wrote: you're likely using Transparency! 10.2.7 from the kodi addon repo, which does not have the needed changes yet.

they are however available in my git hub repo (see first post).
https://github.com/ronie/skin.transparen...98a5a56b19

Ronie, thank you for the quick response and the continually development and the excellent support of your very nice skin.

I already used the 10.2.7 from your git hub repo.
Yesterday I updated to 10.2.8 from GitHub and now everything is perfect again. Cool
Reply
#88
Install of Transparency 11.01 from the repository with Kodi 18 KodiSetup-20170605-a16e0da-feature_win64-x64 dependency failed, Investigation shows it failed to pull in Artwork Downloader, manually installed the add-on and T! installed well.
Reply
#89
I'm not sure how active you are with anymore, however I still love and use this skin on all my devices!

I notices an odd issue, im running the latest x64 Leia Nightly on Windows and the latest build from the Github, and I am having an issue with an FTPS source.

When I try and browse the source for example Music -> Files, the first few attempts to browse attempt to connect to the source anonymously/without credentials eventually banning my device from my FTP server and making browsing this way to perform small updates really really slow, only being able to get in after multiple attempts which hang a little before eventually working.

I tested the same thing using the stock skin estuary which works with no issues, so it seems to be isolated to the skin in some way. I'm working around this for the time being by switching skins to enter the files folder to do quick updates.

Normal playing of the files on the source through the library works with no issues in transparency, issue only occurs when trying to browse the remote source directly.
Reply



Transparency! for Kodi nightly builds00