TVHeadend dosnt find services
#16
syslog dosnt apear to say anything when i reconnect the tvcard, but dmesg says:
[20918.454548] usb 2-1.7.2: dvb_usb_v2: usb_bulk_msg() failed=-71
[20918.508451] usb 2-1.7.2: USB disconnect, device number 13"

so im guessing that the failed=-71 indicates some kind of issue Sad

yea I'm kinda sure that this is a linux issue, i actually tried a bit in mythtv also and it couldn't find any channels there either.

those this "failed=-71" message say anything to you, this is out of my knowledge I'm afraid.
Reply
#17
It means the driver sucks, unfortunately. You can google it and see if there are any solutions.
Reply
#18
to bad Sad yea i will keep googling, thanks for the help!
Reply
#19
Hi, good news.

somehow i got tvheadend to find 127 services Big Grin don't know exactly what i did to be honest.

but what i have done is updating kernel to 3.14 -> reinstall drivers -> disabled some unnessisary settings in bios (all this made the tvcard drivers load ok in dmesg). and after that i gave it one mux and disabled all settings in tvheadend exept "auto detect muxes" and now they all appeared.

how ever only 7 services are detected as channels and they are unplayable in xbmc, but thats an other issue that I'm sure is easier to solve.

thanks for all of your help, its much appreciated and i've learnt a lot from all of you Smile
Reply
#20
Good to hear. Updating to a newer kernel is usually enough to solve driver issues, though I myself have also had to fiddle with some BIOS settings once (most likely in vain, though the manufacturer recommended it).
Reply



Logout Mark Read Team Forum Stats Members Help
TVHeadend dosnt find services0
This forum uses Lukasz Tkacz MyBB addons.