Win [SUBDIVX] Error: Script Failed! : Subdivx.com
#1
Hello, two days ago the SUBDIVX subtitle service was working just fine now it seems to be broken.

A couple of minutes ago I tried to replicate the error by playing The Big Bang Theory S06E13 from 1Channel video add-on, I have set subdivx as preferred service to search TV Show subtitles, when it searches it does find around 12 available files but when I hit enter to download any I get a pop up message in the low right corner that says Error: Script Failed! : Subdivx.com and after that another pop up message comes up saying Subdivx.com Failed to download subtitle, I get this error most of the time (90%), it seems weird to me that 10% of the time I use it works and 90% fail to download.

I´m running XBMC 13.1 Beta 1 on my computer.

Complete log file here:
Code:
http://xbmclogs.com/show.php?id=203025

This is part of the log file where I think the error is present.
Reply
#2
Hello

Sorry for my english, but I have the same problem, my solutions was search Temp folder of the addon and delete all the information was there. First go to the userdata folder (this url can tell you where is the folder depent of your system http://wiki.xbmc.org/?title=Userdata) and then go to addon_data/service.subtitles.subdivx/ , in this location search the Temp folder and then delete all the information there and next try again download some subtitle from subdivx service.

I Hope this fix your problem
Reply
#3
(2014-05-18, 23:16)felexx90 Wrote: Hello

Sorry for my english, but I have the same problem, my solutions was search Temp folder of the addon and delete all the information was there. First go to the userdata folder (this url can tell you where is the folder depent of your system http://wiki.xbmc.org/?title=Userdata) and then go to addon_data/service.subtitles.subdivx/ , in this location search the Temp folder and then delete all the information there and next try again download some subtitle from subdivx service.

I Hope this fix your problem

Thanks a lot, I did what you suggested and subdivx service is working again.
Reply
#4
And that worked out for me! Rofl
Reply
#5
The solution is easy but it is a bug... The service should be capable of auto-delete what is inside of temp folder during the process of the next subtitle download.
Reply
#6
Patches to github please
Reply
#7
same problem here, hopes someone fix this bug.

thx for the temp fix
Reply
#8
its broken again. this time the "temp folder" trick doesnt work
Reply
#9
(2014-08-29, 01:55)laope Wrote: its broken again. this time the "temp folder" trick doesnt work

Its broken the script need to be updated for changes on the site.
Reply
#10
Hello I did some changes in the script to fix the problem with temp directory, I think the bug is fix and work in windows and android, but I don´t know how to submit the changes into repository I'm not familiar with git, someone can explain me who to do it

thanks
Reply
#11
@felexx90, @laope, @RobertoHN, @Darix

Please test version 0.0.4 and if at all possible version 0.0.5 which hasn't been published in the add-ons repo yet, but which can be downloaded from the source code repository at GitHub (https://github.com/ramiro/service.subtit...tag/v0.0.5)

I fixed the problems you were experiencing as I was suffering them myself. Unfortunately I hadn't seen this thread until now.

Also, please read the post I've just created at 209064 (thread)

Hopefully I will be able to get that post/thread pinned and in that way we can have a channed for maintainer-users feedback, bug reporting and communication.

¡Abrazos!
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
[SUBDIVX] Error: Script Failed! : Subdivx.com00