•   
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • 7
  •   
Release DMAX Italia video addon
#31
Thanks Peppe.
I have just re-ran the addon and works smoothly.

Cheers,
Goph
Reply
#32
(2014-05-29, 20:38)Gopher Wrote: Thanks Peppe.
I have just re-ran the addon and works smoothly.

Cheers,
Goph

Re-downloaded, from first post the addon works perfectly no crash no stuck everything perfect.
Peppe.
Reply
#33
Good to know Peppe!
Thanks.
Reply
#34
Guys,
from yesterday you can find this plugin on the official repository.
Uninstall the zip version and re-install the plugin from the repository to stay always updated!

Cheers,
Goph
Reply
#35
Just updated:

1.0.6 (2014-06-03)
Added autoplay function
Minor fixes
Reply
#36
Thanks for your work. I am experiencing some issue with your addon on my xbmc (running on raspbmc): it starts normally but it never starts. I left it run for a lot of minutes but it is still loading... then, when I stop raspbmc reboot... no problem with another of yours addon: Real time TV. It works fine. Can you fix Dmax addon issue, please? I appreciate.
Reply
#37
i think you have to provide a debug log.
in the past that issue happened to me. but then it worked without problems.

(2014-05-29, 14:39)peppe_sr Wrote: neither 1.0.4 nor 1.0.5 work for me. 1.03 goes still fine. firs time i launched 1.04 and 1.05 xbmc crashed than from second attempt stuck on loading than come back to my addon list. no debug log available at the moment.
know i'm on gotham
Peppe

than.......

(2014-05-29, 23:25)peppe_sr Wrote: Re-downloaded, from first post the addon works perfectly no crash no stuck everything perfect.
Peppe.
Reply
#38
Hi coccokillbill,
the first loading could take a while especially in low-end hardware devices like Raspberry Pi.
That is due to the thumbnails download (as you can see in the NOTE available in the first page of this thread)..let the plugin runs for some minutes and it should work normally from the second loading.

Let me know if you need any other information.
Reply
#39
(2014-06-17, 14:55)Gopher Wrote: Hi coccokillbill,
the first loading could take a while especially in low-end hardware devices like Raspberry Pi.
That is due to the thumbnails download (as you can see in the NOTE available in the first page of this thread)..let the plugin runs for some minutes and it should work normally from the second loading.

Gopher, maybe you can put a setting to load thumbnails or not. Therefore, the user can choose if he wants to wait and have the thumbs or if he prefers not to wait.
Reply
#40
Sure night.
I will do it in the next release in the next few days.

Thanks for your suggestion!
Reply
#41
Just updated:

1.0.7 (2014-06-19)
Added settings suitable for low-end devices
Reply
#42
Good new setting, now i can try it on my not too much powerful tablet.
Peppe
Reply
#43
I re-tried to launch DMAX addon and after 5 or 6 times when nothing happened (raspberry loaded 5-10 minutes every time without success) now... it works fine!!!! It is still lower than Real Time addon but it is great! Now it requires just 5-10 seconds and full list of TV shows appears!!! Gopher, thanks a lot for your add-on, I love it!!!
Reply
#44
@peppe_sr: let me know your findings..more settings are coming!
@coccokillbill: I am glad that finally you got the addon working..if you want, now you can set the addon to not scrape for TV shows thumbnails and the addon should smoothly work on your raspberry (a little slower than Real Time due to website differences)..sorry for that, but I had no the chance to test the plugin behaviour on a low-end device.

As always, let me know your feedback and advice to improve the addon.

Thanks,
Goph
Reply
#45
Just updated:

1.0.8 (2014-06-28)
Added cache duration setting for thumbnails
Added autostart time setting for video (suitable for mobile/low bandwidth connections)
Reply
  •   
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • 7
  •   



Logout Mark Read Team Forum Stats Members Help
DMAX Italia video addon3
This forum uses Lukasz Tkacz MyBB addons.