Enable passthrough doesn't show up as option
#1
I have upgrade xbmc 12.3 to 13.0 and I would like to be able to passthrough the audio to my AV receiver. (that was working with no issue in version 12.3)
Under the audio output setting the option Enable passthrough is not available.
The sound connection to the receiver is through an optical cable.

OS running: OpenSuse 13.1 running XBMC as default gui
I have only upgrade XBMC to version 13, previous version of xbmc was running under same OS.
Reply
#2
read XBMC_v13_(Gotham)_FAQ (wiki)
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#3
Hello Martijn
I've been reading the documents and all the links. I was not able to find (yet) or figured out why I can't set passthrough
Any help?
Reply
#4
Have you enabled Advanced Settings in the Confluence skin?
Reply
#5
that is correct. the setting level is set as Expert
Reply
#6
Don't know if this will help you, but with Confluence skin in Windows OS it's as below

1. SYSTEM
2. AUDIO OUTPUT
3. SELECT ADVANCE/EXPERT SETTING LEVEL
4. 9th LINE DOWN (ENABLE PASSTHROUGH)

hope it helps
Reply
#7
The main issue is that the option of ENABLE PASSTHROUGH is not available, there is no 9th line Smile
This option was perfectly fine and working on previous versions of XBMC

Thanks
Reply
#8
Any help will more than appreciate
Question: is it possible to download xbmc 12.3 rpm for suse?
I prefer downgrade until i have this figure out.
Reply
#9
Does OpenSuse come with PulseAudio, if so refer to PulseAudio (wiki) as it's likely XBMC will be trying to use that and if PulseAudio is not configured in passthrough mode the passthrough settings in XBMC aren't presented. For more help you really should be posting in the Linux Help area of the forum with more detail such as connection type being used, if hdmi then what type of GPU is supplying, plus most importatly of all a debug log.
Reply
#10
Perhaps this link will give some advice.
http://wiki.xbmc.org/index.php?title=PulseAudio
Reply
#11
- Solved -
I am running Win 8.1 in combination with a Marantz reciever through hdmi; the receiver is capable of playing almost all audio formats.

Since the update from 13.0 to 13.1 I have the same problem, the enable passthrough option isn't available anymore. I have been looking into all configuration options, but I wasn't able to find this option.
All was wokring perfectly before the update, so I know the hardware and the operating system are good.

Please help to get the audio pass through working again.
Reply
#12
Post your Debug Log - most likely you did not read: http://wiki.xbmc.org/index.php?title=XBM...otham)_FAQ (hint: Settings hierarchies).
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
#13
I solved my problem. I uninstalled XBMC including my profile and reinstalled it from scratch. That brought back the options I was looking for.
Reply



Logout Mark Read Team Forum Stats Members Help
Enable passthrough doesn't show up as option0
This forum uses Lukasz Tkacz MyBB addons.