Connecting to wifi in xbmcbuntu
#1
Hi

So seems like there should be an obvious answer for this but after searching the forums, install manual, guides, etc i cannot find how to connect to wifi after installing.
I used a lan line when installing xbmcbuntu 13 but now I've moved my device and want wifi, now on the prior version of xbmcbuntu i simply exited to the desktop and there was a network manager in the bottom right corner i could click on and choose my wifi from a list, this no longer exists.

let me clarify this actually… is there a way to pick my wifi network from a list rather than going into the network manager and manually typing in my network information?
Reply
#2
This is a bug of LXDE in Ubuntu. It can be easily fixed by turn off network manager applet , log off, turn on again (Something like this) and it'll stick.
Reply
#3
tried sudo stop network-manager
logged off, turned on again still doesn't give me an icon to choose wireless networks from
restarted the network manager
still doesn't give me an icon to choose wireless networks from
added manage networks to the panel applet, gives me the option of my wireless network and then prompts me for a password but still does not connect

ok found this in a ubuntu forum
went to terminal typed nm-applet
it brought up the applet, chose my network, it connected and the internet is good, however the applet disappears still
Reply
#4
try this in terminal

lxsession-default-apps

autostart -> uncheck network (if checked)
logoff

enable network in autostart session again
Reply
#5
i don't know if that is the same as this but this just solved the problem
added '@nm-applet' to ~/.config/lxsession/XBMCbuntu/autostart


Thanks for the help!
Reply
 
Thread Rating:
  • 1 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Connecting to wifi in xbmcbuntu51