Solved Musicbrainz Picard Tagging Issues.... Solved Finally?
#18
Hi Everyone!
Thanks for this post that was really helpful in my fixing the library problems I had !!

But now I''m facing another issue in the scraping of my music with Xbmc.

I'll summarize my problem:

1. I have an album of Artist X correctly tagged with picard
2. I have an album of Artist X tagged manually (but correctly, Album Artist as X etc..)
3. I scrap both albums using the online override option (I need this option as I have lots of multi artists albums and otherwise my artist library is totally messed up)
4. My two albums are recognized
5. I have two artists X in the library with EXACTLY the same name and artwork/info (the include artists only in compliations is not ticked)
6. One of the artists is pointing towards the homemade album and the other one towards the MusicBrainz album.

Well I got a "fix" for this which is :
1. Only Scrap the Album of Artist X tagged with Picard
2. Add the Homemade Album & Refesh Library.
3. Everything is ok, 2 albums, 1artist X pointing towards both albums.

It is annoying but it works...
It's like XBMC will only create the right artist entry with the MB Album using certainly the MB tag Album Artist.

I have tried adding manually the MUSICBRAINZ ALBUM ARTIST ID tag of Artist X to my Homemade album but it doesn't change a thing. I still have to first scrap the album tagged with MBPicard. And I don't understand why it doesn't work this way... Maybe I'm doing something wrong (what is the exact spelling of the MusicBrainz Tags I have to add ? I'm just adding MUSICBRAINZ ALBUM ARTIST ID as a tag Field in MP3Tag)

Does anyone have a fix for this?

Thanks !
Reply


Messages In This Thread
RE: Musicbrainz Picard Tagging Issues.... Solved Finally? - by LeKnain - 2014-09-30, 17:25


Logout Mark Read Team Forum Stats Members Help
Musicbrainz Picard Tagging Issues.... Solved Finally?0
This forum uses Lukasz Tkacz MyBB addons.