Win Can't connect to Network
#1
Hello,

I have XBMC 13.1 gotham installed on my Win7 PC. Under System>System Info>Network It says "Internet: Not connected. Check network Settings". I am not able to add any sources or add ons..
Tried to do what people suggested here in the other threads, change firewall settings, network sharing properties.. etc' however nothing seems to help.
I have a wireless internet connection, connected to a main router at the house, other PCs connected to the same router are able to run XBMC with network connection.

Appreciate your quick assistance!

Please see logs below:
Code:
20:18:45 T:5904  NOTICE: -->Python Interpreter Initialized<--
20:18:46 T:2588  NOTICE: Running the application...
20:18:46 T:3528  NOTICE: Thread JobWorker start, auto delete: true
20:18:46 T:2588  NOTICE: ES: Starting event server
20:18:46 T:3920  NOTICE: Thread TCPServer start, auto delete: false
20:18:46 T:4208  NOTICE: Thread EventServer start, auto delete: false
20:18:46 T:4528  NOTICE: Thread RSSReader start, auto delete: false
20:18:46 T:4208  NOTICE: ES: Starting UDP Event server on 0.0.0.0:9777
20:18:46 T:4208  NOTICE: UDP: Listening on port 9777
20:18:46 T:3232  NOTICE: Thread AlarmClock start, auto delete: false
20:18:48 T:4528   ERROR: CCurlFile::FillBuffer - Failed: Couldn't connect to server(7)
20:18:48 T:4528   ERROR: CCurlFile::CReadState::Connect, didn't get any data from stream.
20:18:48 T:4528   ERROR: CCurlFile::FillBuffer - Failed: Couldn't connect to server(7)
20:18:48 T:4528   ERROR: CCurlFile::CReadState::Connect, didn't get any data from stream.
20:18:48 T:4528   ERROR: CCurlFile::FillBuffer - Failed: Couldn't connect to server(7)
20:18:48 T:4528   ERROR: CCurlFile::CReadState::Connect, didn't get any data from stream.
20:18:48 T:4528   ERROR: CCurlFile::FillBuffer - Failed: Couldn't connect to server(7)
20:18:48 T:4528   ERROR: CCurlFile::CReadState::Connect, didn't get any data from stream.
20:18:48 T:4528   ERROR: CCurlFile::FillBuffer - Failed: Couldn't connect to server(7)
20:18:48 T:4528   ERROR: CCurlFile::CReadState::Connect, didn't get any data from stream.
20:18:48 T:4528   ERROR: CCurlFile::FillBuffer - Failed: Couldn't connect to server(7)
20:18:48 T:4528   ERROR: CCurlFile::CReadState::Connect, didn't get any data from stream.
20:18:48 T:4528   ERROR: CCurlFile::FillBuffer - Failed: Couldn't connect to server(7)
20:18:48 T:4528   ERROR: CCurlFile::CReadState::Connect, didn't get any data from stream.
20:18:48 T:4528   ERROR: CCurlFile::FillBuffer - Failed: Couldn't connect to server(7)
20:18:48 T:4528   ERROR: CCurlFile::CReadState::Connect, didn't get any data from stream.
20:18:48 T:4528   ERROR: CCurlFile::FillBuffer - Failed: Couldn't connect to server(7)
20:18:48 T:4528   ERROR: CCurlFile::CReadState::Connect, didn't get any data from stream.
20:18:52 T:4328  NOTICE: Thread JobWorker start, auto delete: true
20:18:52 T:4328   ERROR: CCurlFile::Exists - Failed: Couldn't connect to server(7) for http://www.google.com/
20:18:56 T:3528   ERROR: CCurlFile::FillBuffer - Failed: Couldn't connect to server(7)
20:18:56 T:3528   ERROR: CCurlFile::CReadState::Connect, didn't get any data from stream.
20:18:56 T:3528   ERROR: XFILE::CFileCache::Open - failed to open source <http://mirrors.xbmc.org/addons/gotham/addons.xml.md5>
20:18:56 T:3528   ERROR: CCurlFile::FillBuffer - Failed: Couldn't connect to server(7)
20:18:56 T:3528   ERROR: CCurlFile::CReadState::Connect, didn't get any data from stream.
20:18:56 T:3528   ERROR: XFILE::CFileCache::Open - failed to open source <http://mirrors.xbmc.org/addons/frodo/addons.xml.md5>
20:18:56 T:3528   ERROR: CCurlFile::FillBuffer - Failed: Couldn't connect to server(7)
20:18:56 T:3528   ERROR: CCurlFile::CReadState::Connect, didn't get any data from stream.
20:18:56 T:3528   ERROR: XFILE::CFileCache::Open - failed to open source <http://mirrors.xbmc.org/addons/gotham/addons.xml|Encoding=gzip>
20:18:56 T:3528   ERROR: CCurlFile::FillBuffer - Failed: Couldn't connect to server(7)
20:18:56 T:3528   ERROR: CCurlFile::CReadState::Connect, didn't get any data from stream.
20:18:56 T:3528   ERROR: XFILE::CFileCache::Open - failed to open source <http://mirrors.xbmc.org/addons/frodo/addons.xml|Encoding=gzip>
20:18:56 T:3528   ERROR: Repository XBMC.org Add-ons returned no add-ons, listing may have failed
20:18:56 T:3528   ERROR: CCurlFile::FillBuffer - Failed: Couldn't connect to server(7)
20:18:56 T:3528   ERROR: CCurlFile::CReadState::Connect, didn't get any data from stream.
20:18:56 T:3528   ERROR: XFILE::CFileCache::Open - failed to open source <http://mirrors.xbmc.org/addons/gotham/pvr/win32/addons.xml.md5>
20:18:56 T:3528   ERROR: CCurlFile::FillBuffer - Failed: Couldn't connect to server(7)
20:18:56 T:3528   ERROR: CCurlFile::CReadState::Connect, didn't get any data from stream.
20:18:56 T:3528   ERROR: XFILE::CFileCache::Open - failed to open source <http://mirrors.xbmc.org/addons/gotham/pvr/win32/addons.xml|Encoding=gzip>
20:18:56 T:3528   ERROR: Repository XBMC.org PVR Add-ons returned no add-ons, listing may have failed
20:19:16 T:1476  NOTICE: Thread LanguageInvoker start, auto delete: false
20:19:16 T:1476  NOTICE: -->Python Interpreter Initialized<--
20:21:21 T:6112  NOTICE: Thread JobWorker start, auto delete: true
20:21:21 T:6112   ERROR: CCurlFile::Exists - Failed: Couldn't connect to server(7) for http://www.google.com/
Reply
#2
yeah guys please help!!! i have the exact the same problem and i am trying to solve it for weeks!
please help!!!!
Reply
#3
same here i have my own seperate post asking for help my self :/ u guys tried the disabling ipv6 in u network settings ?
Reply
#4
Yeah, it didn't work...
Any other ideas?
Reply
#5
Check the time setting on your PC. Make sure time and date are correct, or same as network time.
Reply
#6
I don't understand what's time and date got to do with it ? and no tinoki I have the same problem too I tried that its not the internet or router at fault I don't think because I even did a router reboot and reset that didn't help either so its the program something stopping them communicating so if you do find a solution that works gis a shout please bud if I do ill update this or reply
Reply
#7
First, let me say that I don't have this problem on my W7 PC but I'm just trying to help.
If only XBMC is not connecting to internet than it looks like firewall issue.
1. Try by disabling the Windows firewall first. If connection is made than work from there for example by granting permission to XBMC.
2. Configure the Internet security s.w.

P.S.
Here works fine with;
Disabled Wind. firewall
Static IP
IPv4
Reply
#8
Ok I know and the helps much appreciated but I don't have a firewall the default ones already disabled been disabled from the start my problem is dns addresses aren't getting to xbmc yet that I am on the internet don't understand this why is there no fix had this for like a month :/ and i have tryed most things u have another suggestion? i have even done a router reset and reboot and still no change, to me that says its not my router or my router settings ? :/
Reply
#9
Is your IP static or DHCP .

Type at command prompt:
ipconfig /all

Here you will be able to see the DNS .
Reply
#10
ive fixed mine my problem was a internet security that wasn't configured and was running in the back ground that I wasn't aware of lol so i uninstalled and rebooted so if anyone else has any programs make sure there allowed in your anti virus or uninstall and get one more basic to use Big Grin



i am so happppyy finally after a month Tongue

i knew it wasnt my router
Reply
#11
(2014-07-07, 18:13)hija Wrote: If only XBMC is not connecting to internet than it looks like firewall issue.

2. Configure the Internet security s.w.

Wink
Reply



Logout Mark Read Team Forum Stats Members Help
Can't connect to Network1
This forum uses Lukasz Tkacz MyBB addons.