•   
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 8
  •   
Super Turbo settings Raspberry Pi
#46
Have a look at fammar post 20. That is what I'm running except I need to add over voltage sdram =4. You would notice a lot at these speed. But it does depend, some won't. I would see that as your target and try to get closer to it. I can get all my PiS to get to that.

Basically he's increased arm from 1000 to 1100
Increased core from 500 to 550, he also separated
the core frequency to the other GPU frequency.
And lastly he's increased ram from 500 to 600.

All these translate to what I call super turbo settings lol
Reply
#47
Thanks for your message. You mean post #18? So, I should try:

force_turbo=1
gpu_mem=256
disable_overscan=1
arm_freq=1100
core_freq=550
sdram_freq=600
over_voltage=8
avoid_pwm_pll=1
temp_limit=80
hdmi_force_hotplug=1
hdmi_ignore_cec_init=1

And if it does not work well, then also add

over voltage sdram =4

No "_" required for the added one?

Does hdmi_ignore_cec_init disables CEC? I am using it for my remote, so could not do that?
Server: Asus Sabertooth Z77 | Intel Core i5 3.4 GHz | 16 GB DDR3 | 128 GB SSD, 82 TB (9 x 6 TB, 7 x 4 TB)
HTPC 1: Raspberry Pi 2 | HTPC 2: Raspberry Pi 2 | HTPC 3: Raspberry Pi
Reply
#48
You need the underscores.

Not sure why people are setting a lower temp_limit, that's only going to throttle the CPU sooner than it otherwise would do (85C) and some of these overclock settings, particularly the increased voltages, are going to make the Pi run hotter (but not to the point where it will be damaged).

If you're using CEC leave out the hdmi_ignore_cec_init setting.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
#49
(2014-08-02, 11:54)Milhouse Wrote: If you're using CEC leave out the hdmi_ignore_cec_init setting.

Actually hdmi_ignore_cec_init is always recommended with xbmc. It just stops the initial active source message sent before xbmc launches.
xbmc will send another (different) one later, and sending both can confuse some TVs.

(hdmi_ignore_cec is the one that disables cec completely).
Reply
#50
My bad, thanks for the correction.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
#51
over_voltage_sdram=4

And take out the temp limit as millhouse has mentioned
Reply
#52
Thanks so much. To sum it up, let me try below:

force_turbo=1
gpu_mem=256
disable_overscan=1
arm_freq=1100
core_freq=550
sdram_freq=600
over_voltage=8
over_voltage_sdram=4
avoid_pwm_pll=1
hdmi_force_hotplug=1
hdmi_ignore_cec_init=1
Server: Asus Sabertooth Z77 | Intel Core i5 3.4 GHz | 16 GB DDR3 | 128 GB SSD, 82 TB (9 x 6 TB, 7 x 4 TB)
HTPC 1: Raspberry Pi 2 | HTPC 2: Raspberry Pi 2 | HTPC 3: Raspberry Pi
Reply
#53
Quick question - Are you guys running these overclocks with heatsinks added to the Pi ?? Mine's already stable at 900MHZ, and I fancy pushing it further, but the heat issue kinda bothers me. Currently its around 145F which is around 63C. Also it's in a case which doesn't really give it that much ventilation.

Guess I'm really looking for some reassurance that I won't break it - wife would definitely be displeased, to put it mildly !!!
Learning Linux the hard way !!
Reply
#54
You don't need heatsinks, they'll be pretty ineffective at best.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
#55
(2014-08-02, 15:16)black_eagle Wrote: Quick question - Are you guys running these overclocks with heatsinks added to the Pi ?? Mine's already stable at 900MHZ, and I fancy pushing it further, but the heat issue kinda bothers me. Currently its around 145F which is around 63C. Also it's in a case which doesn't really give it that much ventilation.

63'C is pretty cool really. We consider 85'C to be the safe limit (and actually I think that could be increased).
Reply
#56
Ice gotten to 61 no problem with these over clock.
Steve yes try those and report back.

Black eagle you must be in a hot climate because your not pushing the SOC that much at all at 900 MHz. 1000 is easily obtainable for majority of PiS. Going from 900 to 1000 would see a nice increase
Reply
#57
(2014-08-02, 15:37)MediaPi Wrote: Ice gotten to 61 no problem with these over clock.
Steve yes try those and report back.

Black eagle you must be in a hot climate because your not pushing the SOC that much at all at 900 MHz. 1000 is easily obtainable for majority of PiS. Going from 900 to 1000 would see a nice increase

LOL, I would not consider the East Coast of Yorkshire to be a hot climate by any means. As I think popcornmix and milhouse both clearly know what they are talking about, then I think I can trust their judgement.

Ha, this so puts me in mind of my ZX80 - proper experimentation once again. Love it !! Big Grin
Learning Linux the hard way !!
Reply
#58
(2014-08-02, 15:37)MediaPi Wrote: Ice gotten to 61 no problem with these over clock.
Steve yes try those and report back.

Black eagle you must be in a hot climate because your not pushing the SOC that much at all at 900 MHz. 1000 is easily obtainable for majority of PiS. Going from 900 to 1000 would see a nice increase

actually i say heatsinks do help, the temp averages the same as far as i have noticed. Mine is between 53-55C and been like that since I got it even after adding the heatsinks. The bottom of the board used to get hot but ever since i added the heatsinks its just gets warm so I guess it will help extend the Pi's life.

Can't go wrong since it cost me 3 bucks with a case on ebay.
Reply
#59
(2014-07-04, 14:52)popcornmix Wrote:
(2014-07-04, 14:16)MediaPi Wrote: Also popcornmix can you answer this question please. From testing there is def a limit to core=600 (any further and it defaults it to 500) but is there a limit to sdram? and if so what is it?

I think this limit has now gone. I did get a particularly fast Pi and went through the code increasing some of the sanity checks (back in April).
I believe I had:
Code:
arm_freq=1250
core_freq=610
sdram_freq=610
working and actually using those frequencies. I think sdram_freq and core_freq limit is now 750MHz, and arm_freq is 1500MHz.

Should I change gpu_freq too?

Here's my config.txt
arm_freq=1050
core_freq=500
gpu_freq=500
sdram_freq=500
over_voltage=6
disable_overscan=1
gpu_mem_512=176
start_file=start_x.elf
fixup_file=fixup_x.dat

I want to test your settings.
Image
Reply
#60
(2014-08-06, 19:37)fernandovg Wrote: Should I change gpu_freq too?

My view: No.
Most important set arm_freq as high as you can.
Next, set core freq as high as you can (it makes arm L2 cache and sdram accesses faster)
Next, set sdram_freq as high as you can.

The gpu_freq affects h264, v3d and isp. None of these are a bottleneck in using xbmc and I'd be surprised if increasing any made any noticable difference.
They do increase load on the power supply, and they don't overclock as high as core_freq.
If you don't know why are you changing them, then either leave then unset, or set to half core_freq.
Reply
  •   
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 8
  •   



Logout Mark Read Team Forum Stats Members Help
Super Turbo settings Raspberry Pi0
This forum uses Lukasz Tkacz MyBB addons.