[AirPlay][Warning] Don't update to iOS8 if you want AirPlay
Hello Memphiz,

libshairport is already installed:
Quote:vdrmb4 libshairport # eix libshairport
[I] media-libs/libshairport [1]
Available versions: (**)9999 {static-libs}
Installed versions: 9999(01:40:19 PM 11/10/2014)(-static-libs)
Homepage: https://github.com/amejia1/libshairport
Description: Emulates an AirPort Express for the purpose of streaming music from iTunes and compatible iPods

[1] "gen2vdr-local-repo" /usr/local/portage
...
vdrmb4 lib # pwd
/usr/lib
vdrmb4 lib # ll libshairport.so*
lrwxrwxrwx 1 root root 21 Nov 10 13:40 libshairport.so -> libshairport.so.2.0.0
lrwxrwxrwx 1 root root 21 Nov 10 13:40 libshairport.so.2 -> libshairport.so.2.0.0
-rwxr-xr-x 1 root root 56032 Nov 10 13:40 libshairport.so.2.0.0
...


As you can see I use the following git: https://github.com/amejia1/libshairport

This works fine with xbmc 13.2.

Is it possible that it has something to do with the directory that I used for kodi?

My xbmc 13.2 is installed by using emerge in gentoo.
The kodi v14 I have installed manually in "/opt/XBMC" Directory and I also start the binary from this directory:
Quote:XBMC_DIR="/opt/XBMC/appl"
XBMC_EXEC="${XBMC_DIR}/bin/kodi"

The xbmc 13.2 is placed in:
Quote:vdrmb4 xbmc-git # which xbmc
/usr/bin/xbmc

My Idea is that I have to change something in the Makefile possibly?!?

Regards
Reply
 
Thread Rating:
  • 1 Vote(s) - 4 Average


Messages In This Thread
RE: [AirPlay][Warning] Don't update to iOS8 if you want AirPlay - by kaminkehrer - 2014-11-17, 19:59


Logout Mark Read Team Forum Stats Members Help
[AirPlay][Warning] Don't update to iOS8 if you want AirPlay41
This forum uses Lukasz Tkacz MyBB addons.