•   
  • 1
  • 217
  • 218
  • 219(current)
  • 220
  • 221
  • 258
  •   
Release YouTube (IMPORTANT - READ FIRST POST)
Parcel's post above (#3266) contains 5.1.18b (rasberryrabbit) that fixes MY SUBSCRIPTIONS !

Uninstall 5.1.17 and install 5.1.18b. Don't forget to sign-out and sign-in again.

Edit: It looks like it kills the LIVE folder though Sad
(2016-02-23, 11:28)parcel Wrote: Update some generated API keys in script. Hope it helps. kodi 15/16/17 (on my repo, kodi 16/17 only)

https://github.com/rasberryrabbit/plugin...master.zip

You're my hero! I got My Subscriptions back!
(2016-02-23, 03:40)DjDiabolik Wrote:
(2016-02-22, 23:07)jdf76 Wrote: Hi guys,

I've noitced that when you uninstall the youtube plug-in the addon_data stays around

You need to make sure you remove the userdata/addon_data/plugin.video.youtube folder then you should be able to restart youtube setup from scratch.

Jeff

mmmmmmmmmm..... you thinks you can help whit my problems whit bookmark on home ? where's all path used by youtube app ?? i can do a search like ls *youtube* on / by ssh access for find better ?


RESULT

THANKS JEFF.....

I tried everything....and being a novice with Kodi on a tv magic box ..I didn't have a clue about api keys et al.....I tried uninstalling and reinstalling several times to no avail....

But with the clues above I uninstalled YouTube again then deleted the YouTube plug in by going to

..system
..file manager
..profile directory
..addon_data
Then deleting any plug in related to YouTube having YouTube in the name,...plug ins only...not scripts..it wasn't easy as the message said the files were not recoverable but I had tried everything else so I did it...re natal led YouTube....signed in from my iPad to activate by going to YouTube/activate and now it's all working....

I am so chuffed

Thank you everyone one of you...you have all been so kind and patient and helpful....couldn't have done it without this forum.

Have a wonderful day friends.
(2016-02-23, 11:28)parcel Wrote: Update some generated API keys in script. Hope it helps. kodi 15/16/17 (on my repo, kodi 16/17 only)

https://github.com/rasberryrabbit/plugin...master.zip

Thanks for this! My 'My Subscriptions' section was also fixed with this (I'm using my own API keys for the Jarvis section just in case everyone jumps on it).
I try to install the parcel on post #3266.......... the filmmaker 5.1.17 fixed i have installed yesterday there's present the bug on bookmark at home:
When open a channel from bookmark the list of video there's no refresh............... this appening if i do a search..........


I need some help for obtain a complete uninstall for previous version on osmc..............

*EDIT*
When tryed to uninstall i obtain this:
Youtube it's been used by xxxx.....yyyy...and zzzz and it can't be uninstalled...... how i can remove this dependencies ?


*EDIT*
From SSH session i have run:
[email protected]:/# find | grep youtube


And i find all file or directory from previous installation.... try the parcel linked version......... after i make a full setup from wizard.
...only on your "little world" can you lay down the law...
(2016-02-23, 19:29)DjDiabolik Wrote: I try to install the parcel on post #3266.......... the filmmaker 5.1.17 fixed i have installed yesterday there's present the bug on bookmark at home:
When open a channel from bookmark the list of video there's no refresh............... this appening if i do a search..........


I need some help for obtain a complete uninstall for previous version on osmc..............

*EDIT*
When tryed to uninstall i obtain this:
Youtube it's been used by xxxx.....yyyy...and zzzz and it can't be uninstalled...... how i can remove this dependencies ?

You can "disable" each dependency instead of removing them.
System / Settings / Add-ons / My add-ons / ALL / Navigate to each dependency and disable
(2016-02-23, 19:43)blueribb Wrote:
(2016-02-23, 19:29)DjDiabolik Wrote: I try to install the parcel on post #3266.......... the filmmaker 5.1.17 fixed i have installed yesterday there's present the bug on bookmark at home:
When open a channel from bookmark the list of video there's no refresh............... this appening if i do a search..........


I need some help for obtain a complete uninstall for previous version on osmc..............

*EDIT*
When tryed to uninstall i obtain this:
Youtube it's been used by xxxx.....yyyy...and zzzz and it can't be uninstalled...... how i can remove this dependencies ?

You can "disable" each dependency instead of removing them.
System / Settings / Add-ons / My add-ons / ALL / Navigate to each dependency and disable
mmmmm.. yeah.. absolutely right and after uninstalled i can re-enable all Smile

*EDIT*
I have installed whitout a problems picked the zip file from a folder of my SMB shared Smile

Apparently all it's working............ i have put my API keys insted on login_client (i don't know if it's necessary but i have created it about one month ago and i thinks it's not a problems if i can use it) and now i need some test if the video of channel has been refreshed when youtube app it's launched from bookmark of home page.....
...only on your "little world" can you lay down the law...
(2016-02-19, 23:07)jbrid Wrote:
(2016-02-18, 22:41)blueribb Wrote:
(2016-02-18, 22:12)parker.hugh Wrote: Thanks for making the 5.1.17 zip. I have followed your instructions by logout and login again but it didn't work for me. Tried twice but same result. Does anyone have any advice/tips on how I can get this to work. Thanks again for your help.

I did this on three machines and it worked first time on each one. After you installed 5.1.17, logged out and pressed login, did it generate 2 activation codes for youtube.com/activate ?

Thanks for this. It is working well for me too! Yay!

Thanks Man!!!
Kodi has no DASH support which is how youtube does videos above 720p. Unfortunately you can't watch videos above that unless you use a web browser or... a tool like youtube-dl.

Jeff

(2016-02-23, 17:14)ziperman Wrote:
(2016-02-19, 00:03)marriol123343 Wrote: 1) Log out
2) uninstall
3) delete folder
4) install
5) Do not start, go to Config Addon and click on Setup-Assistent, start Addon and do the Activation twice.

Everything will work fine if you do it this way.

Thanks Marriol123343 this works for me. Rofl
The activation is done via a web browser with this URL http://youtube.com/activate
REMEMBER Twice (2 times) addon will give a code to activate in browser.


Using it now.... But 1 question How to watch in 1080p? I only see 720p maximum vids.
(2016-02-23, 11:28)parcel Wrote: Update some generated API keys in script. Hope it helps. kodi 15/16/17 (on my repo, kodi 16/17 only)

https://github.com/rasberryrabbit/plugin...master.zip

Hello parcel,

Thanks for your amazing work, is working now! But can i ask you if you can fix the addons also for Kodi 14 and the Live section?

With this version the Live section is working http://offshoregit.com/finalmakerr/Fixed...5.1.17.zip

Thanks!
(2016-02-23, 11:28)parcel Wrote: Update some generated API keys in script. Hope it helps. kodi 15/16/17 (on my repo, kodi 16/17 only)

https://github.com/rasberryrabbit/plugin...master.zip

great - my subscriptions are back... what a relief with all my 40something subscribed channels - thanks a lot! hopefully it lasts some... Big Grin

regards

axel
parcel Wrote:
Update some generated API keys in script. Hope it helps. kodi 15/16/17 (on my repo, kodi 16/17 only)

https://github.com/rasberryrabbit/plugin...master.zip

I am stuck guys, I was using finalmakerr's fix on my Vu solo2's xbmc software & it was working fine except my subscriptions,so decided to give a try to this new fix but after installation, I am getting login failure on activation? Decided to go back to previous finalmakerr's plugin but despite installing it. it is showing me rasberry version 5.1.18b? Any suggestions on how to fix login failure or delete this addon completely on enigma 2 box?
(2016-02-23, 11:28)parcel Wrote: Update some generated API keys in script. Hope it helps. kodi 15/16/17 (on my repo, kodi 16/17 only)

https://github.com/rasberryrabbit/plugin...master.zip

You sir, are amazing! Cool
(2016-02-23, 17:14)ziperman Wrote:
(2016-02-19, 00:03)marriol123343 Wrote: 1) Log out
2) uninstall
3) delete folder
4) install
5) Do not start, go to Config Addon and click on Setup-Assistent, start Addon and do the Activation twice.

Everything will work fine if you do it this way.

Thanks Marriol123343 this works for me. Rofl
The activation is done via a web browser with this URL http://youtube.com/activate
REMEMBER Twice (2 times) addon will give a code to activate in browser.


Using it now.... But 1 question How to watch in 1080p? I only see 720p maximum vids.

i didnt sign out and now i cant sign in... FUCK ME
Wink 
(2016-02-23, 11:28)parcel Wrote: Update some generated API keys in script. Hope it helps. kodi 15/16/17 (on my repo, kodi 16/17 only)

https://github.com/rasberryrabbit/plugin...master.zip

BIG THANKS TO PARCEL!!!!!!
  •   
  • 1
  • 217
  • 218
  • 219(current)
  • 220
  • 221
  • 258
  •   



Logout Mark Read Team Forum Stats Members Help
YouTube (IMPORTANT - READ FIRST POST)20
This forum uses Lukasz Tkacz MyBB addons.