•   
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • 258
  •   
  Thread Closed
Release YouTube (IMPORTANT - READ FIRST POST)
#31
(2014-08-04, 09:31)bromix Wrote:
(2014-08-04, 07:24)bitbanger Wrote:
(2014-08-03, 16:53)Crowly Wrote: I can't see my subscriptions, only thing i see is "Search" and "Browse Channels". Is a list of "my subscriptions" and "new subscription videos" implemented yet? Or is this due to two step verification or something else?

The videos start to play more or less immediately, which is nice.

Same here. I do have my login+password in the configuration, but I see only those two generic entries.

Did you also navigate froth and back? If you are already in the main menu of the addon ('Search' and 'Browse Channels') and enter the login data, nothing will happen. You have to go back and re-enter the addon, so the login can take effect. I try to make this simpler in the next version.
I was seeing the same thing at first, and it was due to the login failing. I was expecting something to tell me it failed, but that's apparently not in the app yet.

My problem was that I have two factor authentication turned on for Google. For anyone else with that on, you need to follow these instructions in order to log in. https://support.google.com/accounts/answer/185833?hl=en
#32
Bromix, I've updated to Alpha 14 now and it's still working like a champ. Watch later seems to work fine too from other computers. But I'm wondering if there is a way to sort your video list? By that I mean sort by descending and ascending by date or anything? Maybe it's there somewhere and I missed it? But if it's not possible then I will just make a playlist or something. Also is there any difference between "Watch it Later " and "Watch Later" in my context menu? Sorry if that's a silly question Tongue

Image
#33
Nice addon! Unfortunately vevo and other music videos are not working Sad
Edit: same videos are working fine with the other youtube addon
Edit2: 1080p isn't working too
#34
(2014-08-04, 16:54)mr_pink Wrote: Edit2: 1080p isn't working too
Thats an XBMC issue, not being able to play DASH video, https://github.com/HenrikDK/youtube-xbmc.../issues/33
If this is true "XBMC Gotham will never be able to play DASH", then this won't be solved until version 14, unless its possible to use an external player or something along those lines.
--

Replacing my password with a app password worked. If this is the way login is suppose to work, this needs to be made clearer. If password is set and login fails, then show an error message long the lines "Login failed, wrong username or password. Make sure you are using an app password".
The information about app password should be added to the opening post. In the other YT addon you will get an error message if you try to use an app password, so like me i think most users who tries this will presume its your standard google/yt account password you log on with.
#35
(2014-08-04, 16:14)rsquared Wrote: I was seeing the same thing at first, and it was due to the login failing. I was expecting something to tell me it failed, but that's apparently not in the app yet.
That was it! There was a typo in the login name...
Thanks, problem solved.

As promising as this add-on is, I hope it get first of all better in handling errors Wink
#36
(2014-08-04, 19:22)bitbanger Wrote: That was it! There was a typo in the login name...
Thanks, problem solved.

As promising as this add-on is, I hope it get first of all better in handling errors Wink

For an alpha release still, I think bromix is doing a hell of a job.
#37
(2014-08-03, 23:02)arithine Wrote:
(2014-08-03, 22:42)bromix Wrote:
(2014-08-02, 23:12)arithine Wrote: I just noticed that my subscriptions aren't being updated, I don't know why, it worked fine earlier. I even tried logging out then logging back in, still the same old videos.
Yeah, here too. Since today the API returns some strange results. Some of my subscriptions are from yesterday. If I navigate to a subscription directly I see the uploads, but not in the activities. The API from Google/YT seems to have a little bug here and there Sad The alternative would be to iterate over all subscriptions and request all new uploaded videos. But then I think we are down to the speed of the old addon.

Maybe add that as an option for now, until there's a real fix? I really don't care about the speed, the default youtube addon is fast enough for me, I just like yours better because of the layout.

Please try Alpha 15 Smile

(2014-08-04, 16:14)rsquared Wrote:
(2014-08-04, 09:31)bromix Wrote:
(2014-08-04, 07:24)bitbanger Wrote: Same here. I do have my login+password in the configuration, but I see only those two generic entries.

Did you also navigate froth and back? If you are already in the main menu of the addon ('Search' and 'Browse Channels') and enter the login data, nothing will happen. You have to go back and re-enter the addon, so the login can take effect. I try to make this simpler in the next version.
I was seeing the same thing at first, and it was due to the login failing. I was expecting something to tell me it failed, but that's apparently not in the app yet.

My problem was that I have two factor authentication turned on for Google. For anyone else with that on, you need to follow these instructions in order to log in. https://support.google.com/accounts/answer/185833?hl=en
Thanks for sharing the information. I will put this in the first post. I didn't know that Smile

(2014-08-04, 16:54)mr_pink Wrote: Nice addon! Unfortunately vevo and other music videos are not working Sad
Edit: same videos are working fine with the other youtube addon
Edit2: 1080p isn't working too
Can you please provide an example...a link to the video?

(2014-08-04, 19:22)bitbanger Wrote:
(2014-08-04, 16:14)rsquared Wrote: I was seeing the same thing at first, and it was due to the login failing. I was expecting something to tell me it failed, but that's apparently not in the app yet.
That was it! There was a typo in the login name...
Thanks, problem solved.

As promising as this add-on is, I hope it get first of all better in handling errors Wink
I'm on it Wink next update will focus on error handling and code optimization.

(2014-08-04, 19:47)rsquared Wrote:
(2014-08-04, 19:22)bitbanger Wrote: That was it! There was a typo in the login name...
Thanks, problem solved.

As promising as this add-on is, I hope it get first of all better in handling errors Wink

For an alpha release still, I think bromix is doing a hell of a job.

Thanks Smile
#38
You sir, are the best, +50 internet points to you and here have a cookie :3

Edit: well... I just restarted xbmc and now it's not showing any videos at all, in any category...

Edit 2: and resetting the settings seems to have fixed that problem.
#39
(2014-08-04, 19:47)rsquared Wrote:
(2014-08-04, 19:22)bitbanger Wrote: That was it! There was a typo in the login name...
Thanks, problem solved.

As promising as this add-on is, I hope it get first of all better in handling errors Wink

For an alpha release still, I think bromix is doing a hell of a job.

Absolutely, fully agree.
#40
Hi bromix thanks for including history setting option nice one. If I activate the option in the settings I still get the history clickable main menu entry, when I click it I get no history a blank page, which is sort of what I was after. Ideally I would like to be able to switch history on and off so its not visable on main menu.
#41
I really like the Media Info view Smile
#42
Hi bromix I love your addon I hope you support liked playlist and subscriptions group thanks for you
#43
Hi bromix,

It's awesome addon and Youtube finally works as It should. I have one question though. Do you plan to add search keywords history as it's present in old addon? It will be very useful addition especially for all those using systems without physical keyboard.
#44
(2014-08-04, 22:32)bromix Wrote: Can you please provide an example...a link to the video?
Same for all vevo vids. I tested it again and now its working!!! Smile
Did you maybe changed vevo playback in the latest version?
#45
(2014-08-05, 13:29)hasselhof Wrote: Hi bromix thanks for including history setting option nice one. If I activate the option in the settings I still get the history clickable main menu entry, when I click it I get no history a blank page, which is sort of what I was after. Ideally I would like to be able to switch history on and off so its not visable on main menu.
Ahhh now I know what you meanWink

(2014-08-05, 21:48)mody5555 Wrote: Hi bromix I love your addon I hope you support liked playlist and subscriptions group thanks for you
Liked Playlist Huh Sorry if I ask...I only know 'Liked Videos' and this is visible in the main menu, but at the moment it is not possible to like a video via addon.

(2014-08-06, 07:33)darzur Wrote: Hi bromix,

It's awesome addon and Youtube finally works as It should. I have one question though. Do you plan to add search keywords history as it's present in old addon? It will be very useful addition especially for all those using systems without physical keyboard.
Yeah I saw your issue on GitHub. At least you gave me a good explanation why I should do it Nod

(2014-08-06, 14:31)mr_pink Wrote:
(2014-08-04, 22:32)bromix Wrote: Can you please provide an example...a link to the video?
Same for all vevo vids. I tested it again and now its working!!! Smile
Did you maybe changed vevo playback in the latest version?
Cool

I'll try to finish a kind of roadmap, to give you an idea of ​​what you can expect next or what I'm currently developing onBig Grin
  •   
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • 258
  •   
  Thread Closed
 
Thread Rating:
  • 20 Vote(s) - 3.9 Average



Logout Mark Read Team Forum Stats Members Help
YouTube (IMPORTANT - READ FIRST POST)3.920