Win Gotham GUI not switching to stereoscopic but 3D detected
#1
Hi all,
Ive got a problem whereby the GUI doesnt switch to he 3D mode when I play 3D content. If I have the option under settings set to ask, or I click the 3D button from the navigation bar ans choose SBS then the GUI switches as it should. I have renamed and rescraped all my 3D files with .3D.SBS (I chose this as Im using Aeon Nox and wanted to keep the 3D cases), and I believe that XBMC is picking up that these are in 3D as when I hit the 3D button Side by Side is shown as selected.

Once I click on the option again, the GUI switches but I get a pop up which just says "none", and I see this again when I switch back.

Ive tried putting Confluence back on and it doesnt switch automatically with that skin either. Can anyone shed any light or do I need to get debuggin?

Im using version 13.1 Git:20140604-84725b0
Reply
#2
hey yooooou guyssssss!!!
Reply
#3
I'm not sure if it matters but sbs is not really a proper tag. It has to be hsbs or fsbs (half or full).
Server: Synology Diskstation 1511+ with 8x WD Red NAS 3TB drives, DSM 5.2
Main HTPC: Home Built i3, 8GB RAM, Corsair 128GB SSD, nVidia 630GTX, Harmony Home Control, Pioneer VSX-53, Panasonic VT30 65" 3D TV, Windows 10, Isengard
Bedroom HTPC: Zotac-ID 41 8GB RAM, 128GB SSD, Rii micro keyboard remote, Samsung HW-E550, Sony 32" Google TV, OpenElec 6.0 beta 4
Reply
#4
According to the wiki.SBS. is a proper tag, in fact its first in the list. If anyone is using the Aeon Nox 4.1.9 this is the path of least resistance to get both the 3D covers and steroscopic detection working!

http://wiki.xbmc.org/index.php?title=3D#...ames_flags

I have now resolved this problem, and there is another (non-too-intuitive IMHO) option that also needs to be set called "Preferred Mode" under System > System > Video Output (with nox 4.1.9).

This defaults to "None" and until it is changed you will get the problem as described in the OP. I hope this helps someone!
Reply
#5
If I read your post correctly you are saying that XBMC doesn't switch its interface to 3D so that for instance you have a SBS movie you would see 2 versions of the movie side-by-side and you will have a set of on screen controls for each (2 sets) correct? You still have one control spanning both sides of the movie... Is this correct?

My settings are Options>system>Video Output>Preferred Mode>Same as movie (auto detect)
and video>playback>playback mode of stereoscopic videos>use preferred mode
also I think you need video>playback>sync playback to display checked

I am using a Raspberry Pi and mine switches to 3D and causes my TV to switch as well. I'm still trying to find out how to get my Android TV box to do it. It will switch XBMC to 3D mode but not tell my TV to switch.
Reply
#6
Hi,
My TV wouldn't auto switch but I installed the samsung 3d enabler add-on and now it's all working sweet.

If you have a samsung tv check it out
Reply
#7
No, I have a Vizio which switches fine with my Raspberry pi but not with the Android box.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Gotham GUI not switching to stereoscopic but 3D detected00
This forum uses Lukasz Tkacz MyBB addons.