Error Fanart
#1
Getting a error anytime I try to scrape anything from Fanart.tv ....do they have something down or Ember error?

Here is the error in log


2014-08-05 19:42:02.0986,Ember_Media_Manager.dlgImgSelect,EmberAPI.ErrorLogger.Error,1,ERROR,"Object reference not set to an instance of an object.
at Ember_Media_Manager.dlgImgSelect.AddImage(String sDescription, Int32 iIndex, Boolean isChecked, Image poster, String text)"
HTPC Basement: i3 3225, Asrock z77 pro4m, 8gb Crucial DDR3 1600, Samsung 840 120gb SSD, Silverstone GD05B Case

HTPC Livingroom: WIP

Server: UnRaid: Intel G550, Asrock B75 pro3m, 4gb ram, Parity Drive 3tb WD Red, Data 2 x 2tb WD Red, Cache 1tb WD Blue, Fractal Design XL R2 Case
Reply
#2
Try to disable Fanart.tv images. I think fanart.tv has someting changed.
Reply
#3
/preview should work again if that was the issue causing this, but if you could use the new style instead that would be great.

http://assets.fanart.tv/fanart/movies/14...ng/preview
should now be
http://assets.fanart.tv/preview/movies/1...817504.png

so instead of appending /preview to the url, replace fanart with preview

Also if you aren't using v3 of the API please upgrade, docs are at http://docs.fanarttv.apiary.io/
Get and request your ClearLOGOs / ClearART / TV Thumbs / Season Thumbs / Music ClearLOGOs / cdART / Artist Backgrounds / CD Covers from fanart.tv
Reply
#4
(2014-08-06, 14:14)Kode Wrote: /preview should work again if that was the issue causing this, but if you could use the new style instead that would be great.

http://assets.fanart.tv/fanart/movies/14...ng/preview
should now be
http://assets.fanart.tv/preview/movies/1...817504.png

so instead of appending /preview to the url, replace fanart with preview

Also if you aren't using v3 of the API please upgrade, docs are at http://docs.fanarttv.apiary.io/

No problem, thank you for this information. We use the v3 API, but i do not have see this hint on the API site. We always have used /preview.
Reply
#5
(2014-08-06, 14:14)Kode Wrote: /preview should work again if that was the issue causing this, but if you could use the new style instead that would be great.

http://assets.fanart.tv/fanart/movies/14...ng/preview
should now be
http://assets.fanart.tv/preview/movies/1...817504.png

so instead of appending /preview to the url, replace fanart with preview

Also if you aren't using v3 of the API please upgrade, docs are at http://docs.fanarttv.apiary.io/

Hmm....
We still have problems to retrieve the images.
The link is correct and works in the web browser.

But under .NET I do not get proper response from the server when prompted with "HttpWebRequest.GetResponse".

Is it possible that your server makes certain requests?
Until now it has always worked without problems.
Reply
#6
any update to this? cant get any artwork from fanart.tv?
HTPC Basement: i3 3225, Asrock z77 pro4m, 8gb Crucial DDR3 1600, Samsung 840 120gb SSD, Silverstone GD05B Case

HTPC Livingroom: WIP

Server: UnRaid: Intel G550, Asrock B75 pro3m, 4gb ram, Parity Drive 3tb WD Red, Data 2 x 2tb WD Red, Cache 1tb WD Blue, Fractal Design XL R2 Case
Reply
#7
Kode has solved the problem. Actually it should work again.
But tomorrow it will anyway be a new beta version.
Reply
#8
(2014-08-09, 18:52)DanCooper Wrote: But tomorrow it will anyway be a new beta version.

LaughBig GrinBlush
HTPC
PC: Home Built
Processor: i7 6700k
GPU: GTX 980 ti
Ram: 16GB DDR4
XBMC: Kodi Jarvis
Skin: Aeon Badnox Beta


Reply
#9
(2014-08-09, 18:52)DanCooper Wrote: Kode has solved the problem. Actually it should work again.
But tomorrow it will anyway be a new beta version.

Yay cant wait!
HTPC Basement: i3 3225, Asrock z77 pro4m, 8gb Crucial DDR3 1600, Samsung 840 120gb SSD, Silverstone GD05B Case

HTPC Livingroom: WIP

Server: UnRaid: Intel G550, Asrock B75 pro3m, 4gb ram, Parity Drive 3tb WD Red, Data 2 x 2tb WD Red, Cache 1tb WD Blue, Fractal Design XL R2 Case
Reply
#10
Hey Dan still putting new beta out?
HTPC Basement: i3 3225, Asrock z77 pro4m, 8gb Crucial DDR3 1600, Samsung 840 120gb SSD, Silverstone GD05B Case

HTPC Livingroom: WIP

Server: UnRaid: Intel G550, Asrock B75 pro3m, 4gb ram, Parity Drive 3tb WD Red, Data 2 x 2tb WD Red, Cache 1tb WD Blue, Fractal Design XL R2 Case
Reply
#11
Just fixed last error with renamer. Now I start last tests.
Release will be available 22:00 MEZ.
Reply
#12
Sorry, +1 day. I've found more issues.
Reply
#13
(2014-08-11, 22:24)DanCooper Wrote: Sorry, +1 day. I've found more issues.

No need to apologise, it will be ready when it is ready and not a moment sooner

Thanks for all your hard work
HTPC
PC: Home Built
Processor: i7 6700k
GPU: GTX 980 ti
Ram: 16GB DDR4
XBMC: Kodi Jarvis
Skin: Aeon Badnox Beta


Reply
#14
No problems Dan hope it easy fix
HTPC Basement: i3 3225, Asrock z77 pro4m, 8gb Crucial DDR3 1600, Samsung 840 120gb SSD, Silverstone GD05B Case

HTPC Livingroom: WIP

Server: UnRaid: Intel G550, Asrock B75 pro3m, 4gb ram, Parity Drive 3tb WD Red, Data 2 x 2tb WD Red, Cache 1tb WD Blue, Fractal Design XL R2 Case
Reply



Logout Mark Read Team Forum Stats Members Help
Error Fanart0
This forum uses Lukasz Tkacz MyBB addons.