•   
  • 1
  • 26
  • 27
  • 28
  • 29
  • 30(current)
Release Fuse
(2017-08-21, 20:02)Balsalobre Wrote: Great skin but I get an error installing in my kody Jarvis.

Failed to install add-on
The dependency of the xbmc.gui.version 5.10.0 could not be satisfied.

my kody is a clean install of the latest version.
 
(2017-11-22, 06:49)CyberEvil Wrote: Getting the same error on 17.6 (Krypton) and I'm dying to try this skin!
Same here... how do I fix it?
Reply
  •   
  • 1
  • 26
  • 27
  • 28
  • 29
  • 30(current)



Logout Mark Read Team Forum Stats Members Help
Fuse29
This forum uses Lukasz Tkacz MyBB addons.