The TVDB scraper is currently broken due to upgrade works at TheTVDB site. We hope this issue will be resolved quickly.

  •   
  • 1
  • 14
  • 15
  • 16(current)
  • 17
  • 18
  • 19
  •   
Release [Windows] Kodi - Texture Tool (.xbt)
(2018-01-29, 01:27)Warlock Wizard Wrote: Ok so the latest release of the texture tool contains alot of malware and a virus don't know if it's been reported yet or you guys know about it but could you take a look please. Thanks

Same here. Downloaded 2.8.0 from the Wiki link and it was quarantined by my virus scanner.
Reply
I know this has been asked many times however I've tried everything with no success when I try to decompile .xbt with texture tool all seems well until it opens empty folder ...... Please anyone got anything?
Reply
On every try with every settings tried alway empty .xbt (0kb)
AntiVirus is also crying Red Alert
Reply
(2018-08-15, 16:48)chrissix Wrote: On every try with every settings tried alway empty .xbt (0kb)
AntiVirus is also crying Red Alert
 Very funny to read that you posted here yesterday!

I got the same problem. No virus alert but compiling dont works anymore. Only got 0kb files. Tested with older and latest version.

Decompiling still works.

But it seems you fixed that with a workaround because you posted a edited xbt file in another thread. What you have done?
Reply
hi i get base.exe stops working on windows 8.1 64 bit even though it works fine on 7 and 10 thanks

******************Program start*****************
Current Time: 2018.08.19-15:06:32
Running Version: 2.8.0
RegRead: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\VisualStudio\10.0\VC\VCRedist\x86: 
C:\Windows\SysWOW64\msvcp140.dll: 1
C:\Windows\system32\msvcp140.dll: 1
C:\Windows\SysWOW64\VCRUNTIME140.dll: 1
C:\Windows\system32\VCRUNTIME140.dll: 1
15:06:33: TexturePacker Version: 1.1.1.0
15:06:33: Update function started.
15:06:33: No update found!
15:06:34: Decompile Mode started.
15:06:46: Path to .xbt File: C:\Users\jase\Downloads\Textures.xbt
15:06:47: Path to output directory:C:\Users\jase\Downloads\texture
15:06:57: Running command:base.exe "C:\Users\jase\Downloads\Textures.xbt" "C:\Users\jase\Downloads\texture
15:07:06: base.exe running.
15:07:06: base.exe closed.
15:07:06: Opening outputdirectory.

thankyou
Reply
Is there any update on the program? because more people have trouble compiling.
Reply
(2018-11-04, 17:55)Bruce_Banner Wrote: Is there any update on the program? because more people have trouble compiling.


I Fix it thanks to member supp
2545475 (post)
Reply
hi everyone I'm having trouble Decompiling with my texture toolkit
I'm running windows 10 64bit
 ******************Program start*****************
Current Time: 2018.11.12-16:50:27
Running Version: 2.8.0
RegRead: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\VisualStudio\10.0\VC\VCRedist\x86:
C:\WINDOWS\SysWOW64\msvcp140.dll: 1
C:\WINDOWS\system32\msvcp140.dll: 1
C:\WINDOWS\SysWOW64\VCRUNTIME140.dll: 1
C:\WINDOWS\system32\VCRUNTIME140.dll: 1
16:50:28: TexturePacker Version: 1.1.1.0
16:50:28: Update function started.
16:50:28: No update found
16:52:22: Decompile Mode started.
16:52:52: Path to .xbt File: C:\Users\paulc\AppData\Roaming\Kodi\addons\skin.quartz\media\Textures.xbt
16:52:54: Path to output directory:C:\Users\paulc\Desktop\media
16:53:24: Running command:base.exe "C:\Users\paulc\AppData\Roaming\Kodi\addons\skin.quartz\media\Textures.xbt" "C:\Users\paulc\Desktop\media
16:53:25: base.exe running.
16:53:25: base.exe closed.
16:53:25: Opening outputdirectory.
******************Closed by User*****************
as soon as I click the start button the path to output directory folder opens up straight away 
I've got a screen record of the problem as well
hope someone can help please .
Reply
Have you tried putting Textures.xbt in root?

C:/Textures.xbt or D:/Textures.xbt

...and the same for the output folder...
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button)
Reply
it might be a daft answer but as a noobie I don't no how to install the textures xbt in root .
Reply
it might be a daft answer but as a noobie I don't no how to install the textures xbt in root
Reply
You don’t have to install anything...

1.- Create the folder TEST1 in C:

2.- Copy textures.xbt from the folder where it is now to C:/TEST1

3.- Decompile with Kodi - Texture tool utility (source and destination folder must be C:/TEST1)

4.- After the process is over, copy all the files from C:/TEST1 to the folder where textures.xbt was at the beginning

5.- If everything is ok, delete the folder TEST1 and textures.xbt
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button)
Reply
(2017-03-10, 16:35)supp Wrote: I've tested the v.2.7.3 at windows 10/7 32/64 bit Systems. 4 times. Everythings running fine here.
anyway, please try to attach the logs when you need support.

Be sure vcredist is installed, since there were many that are having this issue cause its missing.

https://www.microsoft.com/en-gb/download...x?id=48145

for those having the (like you call it) '0 kb bug'.

You can debug it by yourself:

1. Run Texture Tool and do all steps til' the file gets not created (0 kb)
2. open the TextureTool.log file and look for "running command:" (for example: Running command:TexturePacker -input C:\Users\me\Downloads\test -output C:\Users\me\Downloads\test\Textures.xbt)
3. copy the red marked command
4. open your %temp% directory. (C:\Users\YourName\AppData\Local\Temp\")
5. shift+ rightclick at some free space and click on "open commandline here"
6. paste the command and press enter

Texture Tool is running now manually. If there are any errors you will see them there, maybe you could also post the error for me that i can debug the issue.
Many thanks
Hi it has been working before but now i get error.
error writing header to file.

Any solution on this error?
Reply
I am on Windows 10 64bit, I have tried all the suggestions.  I am still having an issue the the Output folder never pops up and the app just keeps running (progress bar at bottom, just keeps cycling through).  The app does however, successfully extracts the file.  I just have to go into task manager and end the process.  Any other Ideas?
Reply
(2018-03-27, 22:50)nonJon Wrote:
(2018-01-29, 01:27)Warlock Wizard Wrote: Ok so the latest release of the texture tool contains alot of malware and a virus don't know if it's been reported yet or you guys know about it but could you take a look please. Thanks

Same here. Downloaded 2.8.0 from the Wiki link and it was quarantined by my virus scanner. 
a copy of Kodi - Texture Tool  https://files.fm/u/xtnwywtf clean from my computer

the way i do it is on the desktop a (1)Textures folder and a (2)media - Shortcut (\AppData\Roaming\Kodi\addons\skin\media)
333279 (thread)

I know this has been asked many times however I've tried everything with no success when I try to decompile .xbt with texture tool all seems well until it opens empty folder ...... Please anyone got anything? try running from desttop
Reply
  •   
  • 1
  • 14
  • 15
  • 16(current)
  • 17
  • 18
  • 19
  •   
 
Thread Rating:
  • 2 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
[Windows] Kodi - Texture Tool (.xbt)52