Not getting fanart
#1
Hey.
I'm in the process of converting my whole cd collection to flac, and setting everything up for xbmc/kodi.
I rip the cd's using exact audio copy, and then I tag the files, using musicbrainz picard.
This works very well for most cd's.
However, there are a few of them that seems to be unable to get the thumbs from fanart.tv
One example is the cd "the words that remain" by the band "solas".
(http://musicbrainz.org/release/a0b2c991-...tport=8000)

Here's a cutout from the XBMC log, when I try to refresh the album information:

16:25:53 T:2960 DEBUG: scraper: GetFanartTvAlbumThumbsByMBID returned <details><url function="ParseFanartTvAlbumThumbs" cache="fanarttv-albumimages-90bc79b1-c4c2-3034-992d-c5b705dc45d9.json">http://webservice.fanart.tv/v3/music/albums/90bc79b1-c4c2-3034-992d-c5b705dc45d9?api_key=ed4b784f97227358b31ca4dd966a04f1/</url></details>
16:25:53 T:2960 DEBUG: CurlFile::Open(0A14FCA8) http://webservice.fanart.tv/v3/music/alb...d966a04f1/
16:25:53 T:2960 ERROR: CCurlFile::FillBuffer - Failed: HTTP response code said error(22)
16:25:53 T:2960 ERROR: CCurlFile::CReadState::Connect, didn't get any data from stream.
16:25:53 T:2960 ERROR: ADDON::CScraper::Run: Unable to parse web site

As far as I can tell, the MBID is correct, and when I check the fanart.tv website, the thumb show up fine.
Can anyone help me to fix this?
What's wrong?

Regards
Anders
Reply



Logout Mark Read Team Forum Stats Members Help
Not getting fanart0
This forum uses Lukasz Tkacz MyBB addons.