Thread Rating:
  • 4 Vote(s) - 4 Average
Donator version
#16
please PN me the email you used for donation; i'll check...
tinyMediaManager - THE media manager of your choice :)
Wanna help translate TMM ?
Image
Reply
#17
I will not support pay walls in any form so unfortunately while this is a great program as long as it has a "donator" pay wall I will not donate.
Reply
#18
Hi,

I am also having difficulty with the Donator Version.

Thanks
Reply
#19
our webhost had some maintenance this weekend - registering should now working again without any problems
tinyMediaManager - THE media manager of your choice - available for Windows, Mac OSX and Linux
Wanna help translate TMM? Join us at transifex
Image
Reply
#20
(2017-03-19, 08:54)mlaggner Wrote: our webhost had some maintenance this weekend - registering should now working again without any problems

Thanks. It works now.
Reply
#21
(2015-05-22, 18:11)lithiumc Wrote: Where does the donator version store the info about me being registered. Because I have re-register every single time after a reboot.

Same Here, I have to re-register after each time I reboot, or a certain amount of time.

Anything that we can look at to fix?

Thanks!

G.
Reply
#22
the license is tied to your MAC address - if you have alternating mac addresses (what could happen inside a virtual machine or docker) the license goes invalid.
tinyMediaManager - THE media manager of your choice - available for Windows, Mac OSX and Linux
Wanna help translate TMM? Join us at transifex
Image
Reply
#23
hmmm, I have docker and Oracle Virtualbox on my linux box, but I'm not running tinyMedia in these virtual environments...

Is it possible it ties to the wrong MAC address?

G.
Reply
#24
hard to say.
When I got some spare time I could try to create a test environment for that - but since you are able to re-register this won't have priority Wink
tinyMediaManager - THE media manager of your choice - available for Windows, Mac OSX and Linux
Wanna help translate TMM? Join us at transifex
Image
Reply
#25
No problem,


I agree, this doesn't have priority.. I was more curious as to the "why" of it.

thanks!

G.
Reply
#26
Hi
I try to subscribe, but I've a error message/
"problem with your version"

I'use Opensuse Leap 42.1 with Gnome, and I've install the Linux buid.

Thanks
Michael
Please forgot the question. I get it working.
Reply



Donator version44