3D GHOSTING
#1
Hello everyone.
Excuse my english,
as a lover of XBMC that I am, I have read that many people have problems playing 3d movies about ghosting.
In future updates, I suggest an option you can set the separation of the left and right images.
I have a Samsung TV and it is not enough to set it from the 3d tv. Ghosting still appears. See a movie so it's impossible.
Please, if anyone knows how I thank you explain it to me.

Thanks to XBMC team for this wonderful software.
Reply
#2
You need to turn off overscan and disable any xbmc video calibration.
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
Reply
#3
This has nothing to do with the website or forum, moved to feature requests.
Reply



Logout Mark Read Team Forum Stats Members Help
3D GHOSTING0
This forum uses Lukasz Tkacz MyBB addons.