Android IPTV Simple client Preview screen out of shot!?
#1
Hi Guys Bit of a weird one here,
I have the IPTV simple client set up and it when i select a tv channel it works fine. however if i just want to see what is on via the preview window on the right handside of the screen it appears the picture is pushed out of frame and off the screen, (see the attached picture in my drop box). This has my head wrecked,Sad Ive been trawling around online trying to get a fix but cant find anything. if anyone could help i would be very grateful. I am using XBMC gotham on a minix X8 H android tv box.

If the photo doesnt display below just right click and open in new window to go to the dropbox file.

Image
Reply
#2
The image is broken.
Reply
#3
If you right click and select open in new window it comes up, i will try to link it again though

Image

Here is the Image reshared, again you have to right click and view in new window.

regards
gerard
Reply
#4
It looks like a bug in the video player for your particular device. File a bug report on trac.xbmc.org and include debug logs.
Reply
#5
I have the same issue, any fix for this problem ?
Reply
#6
Did any of you guys actually file the bug report?
Reply
#7
(2014-09-20, 13:31)negge Wrote: It looks like a bug in the video player for your particular device. File a bug report on trac.xbmc.org and include debug logs.

I too am using PVR IPTV Simple Client and the MINIX X8-H Android media hub (and a HD Homerun Prime tuner). I would file a bug report, but I am not sure exactly what you mean when you state "It looks like a bug in the video player for your particular device". Are you saying that there is a bug in PVR IPTV Simple Client (Player) specifically when it is used with the MINIX X8-H Android media hub? Are you saying that this problem does not happen with other devices?
Reply
#8
1. No one has yet posted an actual screenshot.

2. No one has posted a debug log.

3. No, I've never seen this happen on any of the devices I've used, that's why I assume it's an Android-specific issue.
Reply
#9
(2014-11-05, 09:19)negge Wrote: 1. No one has yet posted an actual screenshot.

Image
Reply
#10
(2014-11-05, 09:19)negge Wrote: 3. No, I've never seen this happen on any of the devices I've used, that's why I assume it's an Android-specific issue.

Yes, it happens on Android only - Xbmc 13.2, Kodi alpha 4 & 5, beta 1. But XBMC 13.0, 13.1 and Kodi alpha 1 & 3 are OK.

Picture:
1829241 (post)

(2014-11-05, 09:19)negge Wrote: 2. No one has posted a debug log.

Sorry, can't post a debug log, because reverted back to Android Kodi alpha 1 and Android TV player is is now intensively used by family members.
Reply
#11
(2014-11-05, 06:01)MrReis Wrote: I too am using PVR IPTV Simple Client and the MINIX X8-H Android media hub (and a HD Homerun Prime tuner). I would file a bug report, but I am not sure exactly what you mean when you state "It looks like a bug in the video player for your particular device". Are you saying that there is a bug in PVR IPTV Simple Client (Player) specifically when it is used with the MINIX X8-H Android media hub? Are you saying that this problem does not happen with other devices?

MrReis, could you test IPTV Simple Client with amcodec disabled (System - Video (expert setting level) - Acceleration - Allow hardware acceleration (amcodec) - OFF).
Reply
#12
(2014-11-05, 19:02)lawin1 Wrote: MrReis, could you test IPTV Simple Client with amcodec disabled (System - Video (expert setting level) - Acceleration - Allow hardware acceleration (amcodec) - OFF).

I disabled amcodec as you requested and now the preview video displays correctly. Thank you!

By the way I had issues with the other two hardware accelerations ("libstagefright" and "MediaCodec"). Videos would not play at all until I disabled both "libstagefright" and "MediaCodec" acceleration (see 206398 (thread)).
Reply
#13
MrReis, see http://www.minixforum.com/threads/xbmc-k...post-16982

Quote:Deactivate amlogic codec in settings and try video playback again. If you see the video screen now, this should be a firmware issue.
This special problem will be solved with next 002 release - amlogic has already adjusted this issue.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
IPTV Simple client Preview screen out of shot!?00
This forum uses Lukasz Tkacz MyBB addons.