Search Error No Results
I just got out of the hospital after having a heart attack and I settle down to watch some videos off of XBMC and now I keep getting this message. It has a Blue and white clock at the beginning and then in bold letters states SEARCH ERROR NO RESULTS. Under the clock icon there are three words. That seem to read "Library Audio Repository" ? Now I have diminished eye sight due to diabetes and even when I walk up to my 65 inch HD Monitor it's even harder to discern. I tried re scanning all of my audio files off of my C: drive to see if perhaps it need to be refreshed. But to no avail. And this error message pops up every minute or two and during video play back is constantly there! Can anyone point me in the right direction? Between the error message constantly being there and the audio alarm for it I'm going nuts! Someone Please help. Thanks for you time and consideration in this annoying matter.

ag2217 (Bill)
I'm having the same problem. Possibly an issue with a app you have? But I haven't been able to find out which one Sad
I am having the same problem - did you manage to solve the issue? 10x
i had the same issue. After reading the xbmc.log found a problem with a Addon called "twitter feeds"

disabled the addon and the warning stopped

sry for my bad english ;D
Sorry for the issues you are experiencing. For now just disable your twitter feeds add-on. Twitter changed their site and until I fix the add-on it gives this error.

By default press "t" to open the settings dialog where you can disable the add-on
Enjoy my work? Check out my other projects.

XBMC Add-ons

Android Games
I am also having this problem but I don't have twitter feeds I think mine is to do with TV addons as when it starts up I get a twitter feed from TV addons but I can't find where to disable it.I uninstalled TV Addons but it's still happening.
I am also having the same problem, I just got to my hotel, connected to wifi, loaded the latest version of kodi, and now I keep getting this pop up every 3 minutes saying SALIS in yellow lettering. SEARCH ERROR. NO RESULTS FOUND. IM recently new to kodi as a month ago and never came across anything like this. If you have any help in what I should do I would greatly appreciate it cause hotel life is boring without some movies.
I just got the "Search error No results" nagging me today. Maybe it's not the same thing but try this.
SYSTEM - Settings - Add-ons - Get Add-ons - Kodi addon repository - Service Addons - Twitter... Disable Twitter Feeds
It fixed it for me.
Good luck.
Okay I'll give that a try after work today thank you
Issue resolved disable Twitter feed. No more annoying box. Thx
Same for me too tks
Thanks SOYEL1 for the help it cured my search error problem...
Omg thank you, Twitter is the problem
Same issue. I'm using Kodi 15 Isengard Alpha 2, so I went to : System\settings\addons\Running Twitter, configured and Disabled.
And it works. Thanks to all for the help.

Logout Mark Read Team Forum Stats Members Help
Search Error No Results0
This forum uses Lukasz Tkacz MyBB addons.