Release - OpenWeatherMap Extended

  Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
MediaGuy Offline
Junior Member
Posts: 33
Joined: Oct 2014
Reputation: 0
Post: #571
Thanks for your help. I did paste the key directly into the API field in Kodi. That added an extra space. The error is gone now.

This is all new for me so I'm likely stating the obvious for 99.9% of the reader, but I noticed the information displayed varies greatly with the skin.
I really like the "Amber" skin but after I got weather working it didn't show anything extra. On the contrary it shows 7 instead of 8 days forecast. The eighth day is just blank.

The skin you used in the first post of this thread is "Confluence"?
I switched to that skin and can get the forecasts as shown in the first 4 pictures.
But I can't find any of the weather maps.
Am I overlooking a setting?
find quote
ronie Offline
Team-Kodi Member
Posts: 13,182
Joined: Jan 2009
Reputation: 392
Post: #572
the maps functionality is no longer present in the addon.
the openweathermap servers providing the maps are unreachable 99.9% of the time.
it's been a problem for a long time and only gotten from bad to worse.
https://openweathermap.desk.com/customer...-very-slow

i've updated the first post to reflect this.

Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ and Search the forum before posting.
For troubleshooting and bug reporting please make sure you read this first.
find quote
MediaGuy Offline
Junior Member
Posts: 33
Joined: Oct 2014
Reputation: 0
Post: #573
Thanks for the bad news! :-)

Looks like Wunderground has similar functionality. Unfortunately that means I have to abandon beautiful Amber... Rofl
(This post was last modified: 2017-02-05 17:12 by MediaGuy.)
find quote
ronie Offline
Team-Kodi Member
Posts: 13,182
Joined: Jan 2009
Reputation: 392
Post: #574
(2017-02-05 17:06)MediaGuy Wrote:  Thanks for the bad news! :-)

Looks like Wunderground has similar functionality. Unfortunately that means I have to abandon beautiful Amber... Rofl

wunderground indeed. not sure why you think it wouldn't work with amber?
both weather addons provide similar information, it shouldn't matter to a skin at all which one you use.

Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ and Search the forum before posting.
For troubleshooting and bug reporting please make sure you read this first.
find quote
MediaGuy Offline
Junior Member
Posts: 33
Joined: Oct 2014
Reputation: 0
Post: #575
In Amber I see no maps, no forecasts for 36 hours, weekends.
find quote
ronie Offline
Team-Kodi Member
Posts: 13,182
Joined: Jan 2009
Reputation: 392
Post: #576
Heads-up: this addon will not work properly for the next few days (unless you use a personal api key)
the last update (4.4.0) of this addon is making too many api calls and the default api key is now disabled.

sorry for the inconvenience and please stand by while i try to work things out :-)



it should be back to normal again. make sure you use v4.4.2
older versions will no longer work.

Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ and Search the forum before posting.
For troubleshooting and bug reporting please make sure you read this first.
(This post was last modified: 2017-05-15 00:33 by ronie.)
find quote
larsete Offline
Junior Member
Posts: 39
Joined: May 2016
Reputation: 0
Post: #577
First of all, thank you for this add-on, I love it!

I have noticed the problems are indeed gone in the latest version when using Kodi 17.1, but I have one machine stucked in Kodi 15.2 for which the only version available in the repos is 2.X, do you think if I install the v4.4.2 manually in Kodi 15.2 will it be ok?

Thank you in advance.
Best.
find quote
larsete Offline
Junior Member
Posts: 39
Joined: May 2016
Reputation: 0
Post: #578
(2017-05-19 19:51)larsete Wrote:  First of all, thank you for this add-on, I love it!

I have noticed the problems are indeed gone in the latest version when using Kodi 17.1, but I have one machine stucked in Kodi 15.2 for which the only version available in the repos is 2.X, do you think if I install the v4.4.2 manually in Kodi 15.2 will it be ok?

Thank you in advance.
Best.

I can confirm is not ok Tongue
find quote
Post Reply