Release 9GAG.TV
#1
Image
Links: Image Image Image Image

Changelog:

3.0.2
  • forum url (thx 2 NEOhidra)
3.0.1
  • support of direct video URLs
3.0.0
  • framework
Reply
#2
This add-on has the same problem that the old one had with subtitles. I suspect it is a youtube problem. When a video has a subtitle, it keeps rendering on top of the old subtitle and quite rapidly the text is completely unreadable.
If I could use your youtube add-on, maybe the issue would dissapear ? I don't know, since I cannot use your youtube add-on without changing my google accounts password, and this is not possible.

Let me know if you need a screenshot ?

Regards
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#3
Yes, that's a problem regarding the other YouTube Addon. You have to configure the YouTube Addon, maybe to not show subtitles? Smile My Addon doesn't support subtitles for now Smile
Reply
#4
The strange thing however is that subtitles works if you play a video directly inside from the "other" Youtube add-on I think ?
It simply malfunctions when another add-on calls youtube... Or am I mistaken ?
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#5
I found another issue Sad Page2 and all further pages has the same content as the first page :o
There's never any new content no matter which Page you go to.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#6
(2014-12-05, 10:46)pike Wrote: The strange thing however is that subtitles works if you play a video directly inside from the "other" Youtube add-on I think ?
It simply malfunctions when another add-on calls youtube... Or am I mistaken ?
I don't know I'm not working with subtitles. Haven't found the time to tests this.

(2014-12-07, 09:36)pike Wrote: I found another issue Sad Page2 and all further pages has the same content as the first page :o
There's never any new content no matter which Page you go to.

Fixed in the next update. Thanks for your feedback.
Reply
#7
Recently many videos are not playable. There is a toast dialog that says something like: the video is ONLY playable on youtube. Do you need further details / Debug Log ?
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#8
(2015-01-30, 12:01)pike Wrote: Recently many videos are not playable. There is a toast dialog that says something like: the video is ONLY playable on youtube. Do you need further details / Debug Log ?

Yes...a debug log please...So I can see the video ID of the YT-Video and maybe something else, but I think I already fixed this in the v5.0.5~beta5
Reply
#9
Looks like addon updated automagically and now the videos that wouldn't play before plays again Smile

It seems that every time it updates, I get the same question; if I want to run the Wizard ?
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#10
(2015-01-31, 00:20)pike Wrote: Looks like addon updated automagically and now the videos that wouldn't play before plays again Smile

It seems that every time it updates, I get the same question; if I want to run the Wizard ?

This could be the wizard of 9GAG.TV. All addons will have this kind of support from now on. The wizard only asks once - if not please check your addon and addon_data folder if you have multiple YouTube folders.
Reply
#11
Version 2.0.0 (2015-05-04)
ADD: support for vimeo
UPD: moved to helix for support of YouTube 5.X.X and Vimeo 4.X.X
Reply
#12
Version 2.0.1 (2015-06-18)
FIX: playback of vimeo videos
UPD: kodion
Reply
#13
Version 3.0.0 (2015-08-07)
UPD: framework
Reply
#14
Version 3.0.1 (2015-08-15)
[fix] support of direct video URLs
Reply
#15
Great addon....thanks bromix for your hard work for all of us.
Reply



Logout Mark Read Team Forum Stats Members Help
9GAG.TV0
This forum uses Lukasz Tkacz MyBB addons.