Can't record saved PLS (.pls) files
#1
Sad 
i don't know if i'm the only person in the world trying this because i have been searching everywhere, but can't seem to find any info...

i am a huge fan of recording shoutcast onto my xbox, and i did backflips when number of recorded songs went from 100 to 999! i take these files and put them on my ipod.........

anyways, my concern is that .pls files saved to my hardrive from third party websites (even directly from shoutcast) will play when selected on the xbox, but the record button is gone! i've tried all of my pls files that used to work in cvs builds 4/27 and earlier, and they record jujst fine. those same pls files however will not record on the latest few cvs builds (including 7/3).

i even went as far as to learn what causes the record button to be visible, and i found out the there needs to be a true state on player.canrecord in the music osd xml file for the skin being used. i forced a visible state by using a different condition on the project mayhem skin (something to do with visualizations) and i was able to get a viewable record button, but when pressed nothing gets recorded. and yes i have checked the recordings path.... which brings me to this point: recording shoutcast from the main menu under my music (shoutcast 500) works fine! those streams even seem to buffer much quicker (couple seconds), while the saved pls files take 40+ seconds.

i'm interested in this simply because the stations i would like to listen to do not register in the shoutcast menu.


what am i doing wrong? what's the difference between pls files saved onto the hard drive (either by "saving as" in ie or by saving to pls thru winamp), and the pls files loaded when selecting shoutcast from my music menu?
if i'm not mistaking, pls is the only format that records, right? at least that's how it used to be.

please help......... [where's the frustrated, or 'banging head against wall' icons?]
#2
Same problem here...thanks for typing in all that information so I won't have to.Big Grin
#3
url format need be shout:// not http://
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
#4
Wow...that is simple! Works now! Thank you elupus.:p
 
Thread Rating:
  • 1 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Can't record saved PLS (.pls) files51