•   
  • 1
  • 659
  • 660
  • 661(current)
  • 662
  • 663
  •   
Release Aeon Nox: SiLVO
(2020-10-16, 09:09)Dypsis Wrote:
(2020-10-16, 07:45)Karellen Wrote:
(2020-10-16, 07:15)Dypsis Wrote: Can someone please tell me how to get out of this skin? There is no System menu.
No Settings etc.
Yes there is. But if you have disabled that main menu option, then press s on your keyboard and select Settings. What platform are you on? Windows?
I forgot to ask. How did I disable that main menu option? Confused
How do I enable it?
Enable it in skin settings> main menu> settings option

I tried to upload screenshot but kept getting error message
Reply
(2020-10-16, 09:26)Jeffers24 Wrote: I tried to upload screenshot but kept getting error message
If the image is on your computer, use button 19.
If the image has already been uploaded to a public image hosting site, right click the image and select Copy image location then use button 14 and paste the link
Image
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
Hello.
Is there a a way to show the players output ("O" on the remote if there is any or mapped on the remote) within the Video's GUI beside play, skip, subtitles...
Just a wish maybe it is useful for user like me who are not so firm with remote-mappings or the remote is limited on buttons.
Thank you in advance.
Reply
(2020-10-16, 09:57)Repo1st Wrote: Hello.
Is there a a way to show the players output ("O" on the remote if there is any or mapped on the remote) within the Video's GUI beside play, skip, subtitles...
Just a wish maybe it is useful for user like me who are not so firm with remote-mappings or the remote is limited on buttons.
Thank you in advance.

Image
Reply
(2020-10-16, 09:47)Karellen Wrote:
(2020-10-16, 09:26)Jeffers24 Wrote: I tried to upload screenshot but kept getting error message
If the image is on your computer, use button 19.
If the image has already been uploaded to a public image hosting site, right click the image and select Copy image location then use button 14 and paste the link
Image
Hi,

That's what I was trying to do and has worked in the past, will try again now and capture the error message if I can.

This is the error I get when I try to upload from my screen shots folder on my windows laptop:- forum.kodi.tv says
                                                                                                                                         Failed to upload :[object Object]

Uploaded via imgur
Image
Reply
(2020-10-16, 10:18)Jeffers24 Wrote: This is the error I get when I try to upload from my screen shots folder on my windows laptop:- forum.kodi.tv says
                                                                                                                                         Failed to upload :[object Object]
I've had that error once before. Turned out the image I was trying to upload was corrupt. When I tried to view it, it would not display.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
(2020-10-16, 11:03)Karellen Wrote:
(2020-10-16, 10:18)Jeffers24 Wrote: This is the error I get when I try to upload from my screen shots folder on my windows laptop:- forum.kodi.tv says
                                                                                                                                         Failed to upload :[object Object]
I've had that error once before. Turned out the image I was trying to upload was corrupt. When I tried to view it, it would not display.
Hopefully it's just a glitch, but I couldn't upload the error screen that I could view no problem and uploaded to imgur no problem.

The error first happened when I was trying to upload the screen similar to yours to show where the settings screen needed to be enabled. So I had the issue with two screen shots this morning.

Let's hope next time it will be OK or I can go via imgur.
Reply
Hi, I come from a previous skin titan whitch add possibility to auto close the osd after 5 sec if nothing is pressed.
On aeron silvo, we need to push back button to close OSD menu.
Do you think possible to add this feature ? it would be great  thanks
Reply
(2020-10-16, 16:23)mikty Wrote: Hi, I come from a previous skin titan whitch add possibility to auto close the osd after 5 sec if nothing is pressed.
On aeron silvo, we need to push back button to close OSD menu.
Do you think possible to add this feature ? it would be great  thanks
I'd like a button that just goes back to the main screen no matter where in the osd/(sub)menus you are but I'm not sure if that's something that needs to be support in Kodi for all dialog types, supported in the skin, or both.
Reply
Hello guys,
I know, it's in the FAQ, but apparently I'm unable to sort this out anyway, so please have pity for low skills.
After customizing this wonderful skin and creating libraries with plexkodiconnect addon I noticed that I don't visualize both Artists and Albums information, which, on the other hand, are available on the Estuary skin.
On the Shield, holding the central button, I'm able to make appear the menu for the selected Artist but when I select information nothing happens, the InfoWall shows only the name but no further info.
Thanks in advance and sorry for the dumb request.
Reply
Hi all,

amazing skin. And my default for a long time. I've customized a lot but now, i've a question. Is it possible to enable the audio format for more the one audo track (language)? Most in time I've tw languages. My own and english.
Many BD have a better audioformat in english. So it would be nice to see the format of the second language. I saw it on Aeon MQ8 at on Kodi by a friend.
Reply
Dear Mike,
first of all let me thank you for your amazing work!...It was ages since my last post on this forum but i have got only in these days the chance to upgrade my kodi version  and your add-on.
I have found a problem on info panel referred to tv series, i wish to ask why on some series i have info on the status of the serie or the latest episode transmitted while on other series i have different info regarding genre and network?
I would prefer to have on all series info on the status and latest episode transmitted.
Thank you for your help!
Reply
Hey, loving the skin so far! I'm using the Composite video addon to watch content from my Plex server with the customizable kodi skin and it's been working great. The only thing I would like to change is the ability to use the infowall view type for tv show episodes. It works and looks great when browsing tv show series but doesn't give me the option for the infowall view type when browsing episodes even though it's enabled. Is there any way to get this view type working for browsing episodes via the addon? Thanks!
Reply
Hi All,

I would really like your help with the Music artist Logo, this is the only fanart that is missing from my library.

I went over the configuration and I'm using Silvo for a few years now, but I had to reset it because I changed my NAS and had to start all over again.

All of the fanart for TV Shows and Music is working except the Artist logo which is weird, I have a folder that I configured in the Skin settings that contains all of the Artists logos as I always have but now it doesn't show it for any artists and I would really like to solve it...

Thanks you.
Reply
Good day,
I apologize in advance for my very bad English, but hopefully we will understand each other.
I want to report a problem with your excellent appearance. I've been using it for many years and it's perhaps the best look I've had. Unfortunately, something happened now.
I've found that the add-ins and repositories themselves aren't updated. I thought there was a problem in Kodi, so I uninstalled it all and reset everything (I did it 6 times in total before I found out by experiment that the problem was somewhere in your skin). After installing and setting all the paths to the add-ons, everything works as it should, but after turning off the device (Mobile phone, Android Box) it happens that everything stops updating. No movie and series images from video accessories will be loaded. The weather is written "busy" and no weather is shown. It's as if Kodi "locks" to access the Internet, but if I manually run any add-on, it works. Nothing works where automatic updates of Kodi background information such as weather, automatic updates of repositories or add-ons take place.
If I change the look to the original "Estuary" or any other, everything will start again and the weather will load. When I go back to Aeon Nox after that: Silvo everything works as it should again (the movie and series cards on the main screen are loaded, including their content, and the weather information works as it should.)
Until the next time the device is switched off and on again, then everything will stop working again. :-( I thus discovered that the problem is somewhere in your skin.
Perhaps I have described it enough to understand what my problem is and help me solve it.
The problem is on all the devices I use:
Honor 20 Pro - Android 10
TV Box H96 Max X3 S905X3 - Android 9
Kodi version: 18.9 Leia
Aeon Nox: Silvo - 7.0.9
Reply
  •   
  • 1
  • 659
  • 660
  • 661(current)
  • 662
  • 663
  •   



Logout Mark Read Team Forum Stats Members Help
Aeon Nox: SiLVO55
This forum uses Lukasz Tkacz MyBB addons.