Forum search function problem?, search requires 4 characters or more
#1
Question 
I tried to search for "mkv" then "matroskva" with no results...There must be a new "trick" to this bulletin software.

(I hate it by the way...But I don't have to support it either...I hate change for what appears to be for changes sake and no other really compelling reason...)
Reply
#2
Hmmm...I guess the term "MKV" doesn't exist in this forum? I can't believe it. I did more generic searches for other terms and they did work...So not this bulletin software but something odd about the forum. I know "MKV" *must* exist in the old posts.
Reply
#3
it's generally a good idea to use the correct searchword, in your case:

matroska

we did this forum change to improve the forum experience for everyone
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#4
its mysql, minimum search term for fulltext is set to 4 on the x-s server... nothing we can do about it, unless we ask them to drop it down to 2, that would fix our mediawiki problems too
Reply
#5
you can always try mkv* as your search string. Just use * to pad.
Reply
#6
Sad 
I'm also having a problem with search functionality, quite annoying actually.

I came to take a look at any LCD posts - to see if there was any new functionality / issues with an LCD. When I typed in 'lcd' as my search criteria, nothing at all came up. As I drill down through the forum pages I find this:

http://www.xbmc.xbox-scene.com/forum/sho...hp?t=21327

which clearly has the word LCD as the topic.

I really hope this gets fixed soon.
Reply
#7
Vortex Wrote:I'm also having a problem with search functionality, quite annoying actually.

I came to take a look at any LCD posts - to see if there was any new functionality / issues with an LCD. When I typed in 'lcd' as my search criteria, nothing at all came up. As I drill down through the forum pages I find this:

http://www.xbmc.xbox-scene.com/forum/sho...hp?t=21327

which clearly has the word LCD as the topic.

I really hope this gets fixed soon.

Try reading the previous two replies... They just told you what was up and possibly how to fix.
42.7% of all statistics are made up on the spot

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
Reply
#8
couldn't we add some message when user enter a smaller searchword? i have stumbled on the same issue, it is very annoying and imho pointless
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#9
I've had this happen several times I'll do a search and the results come up. I clk on any of the results and get the following error:

"Forbidden You don't have permission to access /forum/showthread.php on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."



It does not happen every time, but something server side is causing it. Also it seems like your search is severly limited as I've searched for things like "h.264" something I would expect to find numerous results on and it doesn't find anything at all. I'm guessing you have the search limited to a minimum number of charactors, but thats just a guess.



The point being: 'Look up things before you post', then using a search that doesn't work well or at all is certainly not ideal.
Reply
#10
Minimum search length I believe is 3 characters, though I just searched for "te**" and it let that through (though "t***" did not).

H.264 doesn't return any results, as you suggest. Will let our webadmin know and there may be something that can be done.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#11
Minimum search length is actually 4 characters, and a search work can not contain a "." or a "-"
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
Reply
#12
its the x-s mysql server, as we are using full text search (only way it can be done really on a server being used so much) the minimum character length is set by the mysql server its self, and is 4 characters. the only way to change it is to get the x-s admin to reduce the minimum full text search length to 2 characters. which is posible via the mysql config or any admin app.
Reply
#13
btw.. this is sorted now Smile 3 letter searches such as mp3 and ogg work
Reply
#14
Big Grin 
Bizzeh Wrote:btw.. this is sorted now Smile 3 letter searches such as mp3 and ogg work

I any many more xbmc doodz thank you very much with silent electronical appreciation.
Reply
#15
gmackenz Wrote:I tried to search for "mkv" then "matroskva" with no results...There must be a new "trick" to this bulletin software.

(I hate it by the way...But I don't have to support it either...I hate change for what appears to be for changes sake and no other really compelling reason...)

Fixed. Please try now...
Reply



Logout Mark Read Team Forum Stats Members Help
Forum search function problem?, search requires 4 characters or more0
This forum uses Lukasz Tkacz MyBB addons.