HP MCE receiver no longer working
I have been using mostly Openelec for some time now. 4.0.7 is the last version that works with my HP MCE receiver (used with my Harmony), Have tried several later versions and now also Kodi RC versions but after several minutes of working the remote stops, it will work again after reboot or replugging. Downgrade to 4.0.7. fixes that but with Kodi nearly final I don't want to stay in 4.0.7 forever. I read this is due to the newer Linux kernel and how it handles USB. Cant find many issues online, for some it helps to switch off USB3 in bios but my Asrock 330 only has USB2. The ticket was closed in a cleanup as well. A friend has the same so I can rule out hardware issues.

Any suggestions on what to try next or any other recommended MCE remote receivers? I thought the HP was quite popular.

I tried XBMCbuntu (just downloaded but says it is RC1, not RC3), After initial Live boot it didnt work, on second boot in live mode it does.
xbmclogs appears to be down, pastebin says log is too large so cant post log for now.
OE has taken a turn for the worst in regards to IR remotes and they are hard headed about it.

It comes and goes in cycles. They get REALLY stupid sometimes when it comes to remotes and other times they seem to be on the right track.

My advice is to not use it if you want an enjoyable customized IR remote of your choosing.
Thanks. Well I must appreciate all the hard work they put in there but without remote it all becomes useless. I thought the issue was a Linux kernel usb thing (utter noob interpretation). Hope the same thing then does not hit this version.
Thread Rating:
  • 0 Vote(s) - 0 Average

Logout Mark Read Team Forum Stats Members Help
HP MCE receiver no longer working00