Linux Crash during startup library update
#1
Hello to all,
I might your assistance...again!
I don`t know why but my XBMC it keeps crashing every time it starts. The last time that worked I`ve added a new folder where all my music resides. It`s there where everything started!
My problem is that now XBMC only starts for a few seconds so it doesn`t give me the time to react and change the settings that maybe could resolve my problem...i thing that if I could avoid the startup scanning of music folder it could help me a lot!
Here is the lof file : crash log

thanks in advance...
Deus absconditus
Reply
#2
Upgrade to Kodi and reproduce.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
#3
(2014-12-22, 22:04)fritsch Wrote: Upgrade to Kodi and reproduce.

Do i have to uninstall my XBMC 13.2 before the upgrade?
Deus absconditus
Reply
#4
no, just make a backup for your .xbmc directory.

Until v14 is officially released, you need the unstable repo of team-xbmc ppa
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
#5
(2014-12-22, 22:39)fritsch Wrote: no, just make a backup for your .xbmc directory.

Until v14 is officially released, you need the unstable repo of team-xbmc ppa

Ok...I got it ...I`ll be back with news
Deus absconditus
Reply
#6
Ok...I`m back!
I did the upgrade to Kodi Helix but unfortunately problem still exists. After few seconds it crashes!
Here is the Kodi Log.

PS: Btw before upgrading in the last XBMC.log file the last string was:
Quote:21:59:41 T:139884883314624 ERROR: CWinSystemX11::XErrorHandler: GLXBadDrawable, type:0, serial:32, error_code:174, request_code:156 minor_code:11

Does this make any sense?
Deus absconditus
Reply
#7
Quote:08:57:58 T:140011646511040 ERROR: GetDirectory - Error getting /home/maiandros/.kodi/media/Fonts/
08:57:58 T:140011646511040 ERROR: GetDirectory - Error getting special://home/media/Fonts/
08:57:58 T:140011646511040 ERROR: GetDirectory - Error getting /home/maiandros/.kodi/media/Fonts/
08:57:58 T:140011646511040 ERROR: GetDirectory - Error getting special://home/media/Fonts/

Are you sure yuo installed that correctly?

Try: rm -rf ~/.xbmc and rm -rf ~/.kodi

the start xbmc. You might want to backup those directories prior doing so

Edit: Your Geforce is ultra old, I think nobody has tested it (concerning your X driver errors)
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
#8
(2014-12-23, 09:35)fritsch Wrote:
Quote:08:57:58 T:140011646511040 ERROR: GetDirectory - Error getting /home/maiandros/.kodi/media/Fonts/
08:57:58 T:140011646511040 ERROR: GetDirectory - Error getting special://home/media/Fonts/
08:57:58 T:140011646511040 ERROR: GetDirectory - Error getting /home/maiandros/.kodi/media/Fonts/
08:57:58 T:140011646511040 ERROR: GetDirectory - Error getting special://home/media/Fonts/

Are you sure yuo installed that correctly?

Try: rm -rf ~/.xbmc and rm -rf ~/.kodi

the start xbmc. You might want to backup those directories prior doing so

Edit: Your Geforce is ultra old, I think nobody has tested it (concerning your X driver errors)


First of all thank you very much for your help (btw..I`m trying to find out a way to give you a vote of reputation but I haven`t figure out how to do it yet)
Ok...now as it comes to installation i think I`ve done it well!
Running Kodi from Terminal it gave me some time to deactivate the Music Library scanning during start up and now it`s working...! I`m afraid to close it though in case it doesn`t start over again! I`m trying to activate the Kodi Log Uploader addon but it keeps telling me that I can`t set up this addon!Huh

Here is the Kodi Log from the running session.
If you still think that is should remove the Kodi folder I`ll do it.
Deus absconditus
Reply
#9
(2014-12-23, 09:35)fritsch Wrote:
Quote:08:57:58 T:140011646511040 ERROR: GetDirectory - Error getting /home/maiandros/.kodi/media/Fonts/
08:57:58 T:140011646511040 ERROR: GetDirectory - Error getting special://home/media/Fonts/
08:57:58 T:140011646511040 ERROR: GetDirectory - Error getting /home/maiandros/.kodi/media/Fonts/
08:57:58 T:140011646511040 ERROR: GetDirectory - Error getting special://home/media/Fonts/

Are you sure yuo installed that correctly?

Try: rm -rf ~/.xbmc and rm -rf ~/.kodi

the start xbmc. You might want to backup those directories prior doing so

Edit: Your Geforce is ultra old, I think nobody has tested it (concerning your X driver errors)

Sorry for reposting without an update...but I have thought something that might help. Is it possible to have those kind of errors out of bad shape of my Hard DIsk Drive? Recently I`ve noticed that the Hard Disk where my Linux Distribution is installed presented with several bad clusters so now I`m thinking that maybe Kobi cannot read from that folder due to that hardware malfunction?
But on the other hand what it doesn`t add to that case is that the Crashing problem is reproducible everytime I`m trying to scan my MUSIC library (situated in one healthy external HDD) whereas it runs smoothly with my Movies and TV series!

PS: I know that my nVIDIA is old...my PC is old in general...that`s why I`m using it as a "server" with all my HDD attached on it.
Deus absconditus
Reply
#10
dmesg | pastebinit (after such an error)
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
#11
(2014-12-23, 21:27)fritsch Wrote: dmesg | pastebinit (after such an error)

dmesg....Holly motherConfusedConfusedConfused... a lot of stuff in there ...somewhere versus the end it mentions Kobi
Deus absconditus
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Crash during startup library update00
This forum uses Lukasz Tkacz MyBB addons.