Unable to locate package kodi
#1
I'm trying to go from xbmc 13.10 to kodi 14.00 but am having an issue locating the package.

I've got the ppa:
sudo apt-cache policy | grep xbmc
500 http://ppa.launchpad.net/team-xbmc/ppa/ubuntu/ saucy/main i386 Packages
release v=13.10,o=LP-PPA-team-xbmc,a=saucy,n=saucy,l=XBMC PPA,c=main

I've updated:
sudo apt-get update

But kodi isn't found:
sudo apt-get install kodi
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package kodi

Any tips?

Thanks!
Reply
#2
Dist upgrade?
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#3
Hmmm.... there are no kodi packages listed at all: https://launchpad.net/~team-xbmc/+archiv...lter=saucy

Scrub that. Saucy is no longer supported. It reached its end-of-life July 17th 2014.

I suggest you update to Ubuntu Trusty, 14.04.
Reply
#4
That's what Martijn was pointing out - there aren't and there won't be, would be my guess:

http://fridge.ubuntu.com/2014/07/17/ubun...y-17-2014/

If Canonical has dropped it, so should everyone else. Move to 14.04 LTS (Trusty) if you want to get some longevity, or 14.10 (Utopic) if you just want to stay current. Or build your own Kodi, or download a .deb and force-feed it to your system with dpkg.
Reply
#5
Shoot, I didn't even look at that. Updating to trusty now. Thanks!
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Unable to locate package kodi00
This forum uses Lukasz Tkacz MyBB addons.