•   
  • 1
  • 17
  • 18
  • 19(current)
  • 20
  • 21
  • 32
  •   
[RELEASE] Amazon Prime Instant Video (US/UK/DE)
What does work in the US works great. I also love the interface in Kodi much more than the one on our Blueray player that also supports prime. Thanks to LordK for the hard work. Hopefully at some point 100% of US content will be usable.
Reply
Plugin is working well for me - thank you!
Is there also an option for the parental control possible?
Reply
Not complaining. Just an FYI. US user, Win 7 Home on an HTPC running Kodi 14.2.

I just signed up for Prime (free trial) and thought I would see what worked with Prime. So far, nada. Love Kodi overall though.

Edit: I do not get the screen to add my credentials.
Reply
Does anyone have working trailers via the plugin or rating info of film within add-on? Youtube can't seem to find anything for trailers and movie info page is pretty blank. Not a biggie.. just wishlist. Cheers!
Reply
hey guys any idea why for some reason this plugin is at 720p only for videos that work ? Smile
Reply
I'm not getting the prompt to login, and no videos are playing because I'm not logged in. Any insights?
Reply
Just downloaded LordK's 1.0.29 version
Works like a charm on Raspberry Pi2 running XBMC/KODI in the US.
Thanks sir!
I registered just to post this!
Reply
(2015-05-25, 05:51)Noobie_PI2 Wrote: Just downloaded LordK's 1.0.29 version
Works like a charm on Raspberry Pi2 running XBMC/KODI in the US.
Thanks sir!
I registered just to post this!

So movies actually work for you? I'd like to know how...
Reply
(2015-05-25, 03:00)ratzofftoya Wrote: I'm not getting the prompt to login, and no videos are playing because I'm not logged in. Any insights?

I am having the same problem. "US" option does not prompt for the log in credentials. When trying to play a video it gives me an error saying that I need to login. The "UK" does prompt for a my login. .
Reply
I am watching movies
A couple (as in 1 out of 5 I have tried) have not worked.
LordK's version worked perfectly for me.
I've read in some places you need to change the skin, I am not running confluence - not 100% sure if that makes a difference.
Reply
(2015-05-25, 20:39)Noobie_PI2 Wrote: I am watching movies
A couple (as in 1 out of 5 I have tried) have not worked.
LordK's version worked perfectly for me.
I've read in some places you need to change the skin, I am not running confluence - not 100% sure if that makes a difference.

What is your resolution setting?
Reply
Hi,

Since some days, i'm experiencing problems to log in.
Here's some logging: http://xbmclogs.com/phbo5aolj
After waiting some time, it's working again, but i have to log-in again too.
When using amazon prime video through the amazon android app, it's fully functional within that time.

The error message looks like there is a problem with creating the login url.
If you need some more info to dig into this, just tell me what to do.

I'm running Kodi 15.0 Beta1 on ubuntu 14.04 with lordk's repo.
Amazon Region: DE

Thanks,
Clemens
Reply
I am not getting prompted either. My folder did not have the default.ply file originally and even after adding it, I still only get a notice in the top right that I am not logged in :/
Reply
Edit: I noticed that this Add-on only supports Stereo, would you be able to confirm if there is any plans for DD and DTS to be supported in the near future.

Thank you
Feejus


Hi All,
First of all I wanted to thank you for creating this addon. I recently found out about all the add-ons and it has been fantastic to see what the community has created. With that said I have a issue which i would like to raise with you and maybe you have a suggestion or maybe this is a bug.

Hardware:
Zotac EI750
SSD 512 Crucial
16 GB RAM
OS OpenElec 5.08
Kodi 14.x

I added the SuperRepo in Kodi and found the Amazon add-on which i installed and while i must admit i had some issues with logon etc it worked perfectly fine. Another thing i like is that you can choose what resolution you want and therefore you can get 1080p, excellent work there. However here is my challenge.

Issue: You see my Kodi setup is connected to a Pioneer SC-LX57, over HDMI (actually it is connection via DVI - HDMI converter as there is no HDMI on the box). The Pioneer SC-LX57 supports full True-HD and DTS-HD. All movies and TV series which is played back works fine. However with the Amazon add-on ,I am not able to get the full Surround sound I.E DTS or Dolby Digital Sound out of the box.

Can you please confirm if this is by design or is there anything i can do to enable the DD / DTS sound.

Once again thank you for the fantastic support.

Kind regards
Feejus
Reply
I tried the LordK version, and while that DOES prompt me for a login (all the time, by the way), it still says I'm not logged in whenever I try to play a video. Bummer--really wanted to use this add-on.
Reply
  •   
  • 1
  • 17
  • 18
  • 19(current)
  • 20
  • 21
  • 32
  •   



Logout Mark Read Team Forum Stats Members Help
[RELEASE] Amazon Prime Instant Video (US/UK/DE)6
This forum uses Lukasz Tkacz MyBB addons.