Thread Rating:
  • 0 Vote(s) - 0 Average
BUG - Bug Reports
#76
@kathyrojass

Try:
settings
skin settings
home
show widget posters

Three options, don't select "never".
8->
Reply
#77
Hi Jurialmunkey,

couple of things need fixing:

Change:
Defs_SpinnerTexture - SkinHelper.SpinnerTexturePath to SkinHelper.SpinnerTexture.Path

Because spinner selection is broken.

Remove:
Visibility condition from Defs_Shortcuts_SetHub
<visible>stringcompare(Window.Property(groupname),mainmenu)</visible>

Because if I want to link to another HUB from within a HUB or submenu there was no way to edit the hub items unless they were first added as a main menu item and configured that way.
Reply
#78
Hi everyone, I ask a question, why I can not find a solution, install the Eminence , everything works correctly, but I have problems with the PVR section, the first time I enter everything looks correctly, when I go to a channel, it plays well , The problem is to return to the channel list, only the channel miniature (it is as if it does not load the skin) this happens to me only in the Nvidia Shiled, in the pc walks correctly.



Here is the image where the problem is seen:
Image

If I disable the hardware acceleration option, it works fine but it makes kodi slow.

Sorry for my bad English, I only speak Spanish.
Reply
#79
(2017-03-10, 19:45)loggio Wrote: Hi Jurialmunkey,

couple of things need fixing:

Change:
Defs_SpinnerTexture - SkinHelper.SpinnerTexturePath to SkinHelper.SpinnerTexture.Path

Because spinner selection is broken.

Remove:
Visibility condition from Defs_Shortcuts_SetHub
<visible>stringcompare(Window.Property(groupname),mainmenu)</visible>

Because if I want to link to another HUB from within a HUB or submenu there was no way to edit the hub items unless they were first added as a main menu item and configured that way.
Sorry I completely missed your post, have been very busy the last few months. All fixed on git now. Thanks for reporting these and pointing out the fixes Big Grin


(2017-06-16, 22:35)manuelriver36 Wrote: Hi everyone, I ask a question, why I can not find a solution, install the Eminence , everything works correctly, but I have problems with the PVR section, the first time I enter everything looks correctly, when I go to a channel, it plays well , The problem is to return to the channel list, only the channel miniature (it is as if it does not load the skin) this happens to me only in the Nvidia Shiled, in the pc walks correctly.
Here is the image where the problem is seen

If I disable the hardware acceleration option, it works fine but it makes kodi slow.

Sorry for my bad English, I only speak Spanish.

If you look back a page in the bug reports you will see other people with the same issue. Android boxes don't like picture in a window, so the solution is to turn on the following option
Skin Settings > Background > Show background video (turn it on).
Reply



Bug Reports00