Problem Pause/Play video freeze and the sound continue
#1
Hello,

Features of my box Android:

1. Amlogic S802 2.0GHz Quad core, Support Bluetooth 4.0
2. Android 4.4 Kitkat
3. RAM 2GB DDR3, 8GB Nand Flash
4. 10/100M LAN, 802.11b/g/n Dual Band Wi-Fi (2.4GHz/5GHz For Option)
4. Octa-Core Mali-450 GPU
6. Support 4K H.265 Video Decoding and Output
7. Kodi

Its very urgent.
I have a big problem. When I play a video with Kodi, I did break and then play the video freeze and the sound continues. So I have to forward the video to 30 seconds for the image to resume

Thanks
Reply
#2
I have the exact problem. Everything works fine and the movies / series are buffered enough, even though when I pause the image freezes, but the audio and the subtitle go on. When I rewind for a second and press play again everything works again.


I hope there is a simple solution...!!
Reply
#3
What are you trying to play?
Reply
#4
Hi,

It doesn't matter what I want to play, series, movies in every add-on is affected..... I am 100% it is buffered enough, the progress bar is almost fully grey and still freezes.. I have made a movie to show if you want / need....
Reply
#5
Did you try a local file?
Reply
#6
I will try it later today, I am using Kodi 14.1 stable (final) version and I have an OTT 4K m8 mediabox.
When I watch the same series, movies on my laptop with Kodi 14.1 I can press pauze without a freezing image...
Reply
#7
Just tried... The problem occurs also with movies on my nas and on a plugged usb stick directly in the m8 box. When I play movies with mx player in android there is no problem....
Reply
#8
I have a similar problem, everything works fine until I pause the video. The audio continues but the video freezes and sometimes the subtitle disappears. The quick solution is to fast forward or backwards and things will be back to normal. I am playing files from my nas though, not sure if it happens to a local file.

spec:
Processor:Cortex-A9,qual core 2.0GHz
GPU:Mali-450 600MHz
Memory:1GB DDR3
Flash :8GB eMMC
Android 4.4
Kodi 14.1
Reply
#9
I found the solution (finally!)

I adjusted the setting in Android (screen resolution detection) to auto. That solved the problem for me! I couldn't believe it when I found it yesterday...!
I have a full HD tv 1080P, so I manually set this in android, because the M8 box android auto detected 720P. Anyways, I adjusted it back to auto (720P) and the " freeze when paused" is goneBig Grin..!! (the KODI screen resolution is 1080P anyhow)


I hope this helps for you guys!
Reply
#10
(2015-03-03, 17:36)gwnricardo Wrote: I found the solution (finally!)

I adjusted the setting in Android (screen resolution detection) to auto. That solved the problem for me! I couldn't believe it when I found it yesterday...!
I have a full HD tv 1080P, so I manually set this in android, because the M8 box android auto detected 720P. Anyways, I adjusted it back to auto (720P) and the " freeze when paused" is goneBig Grin..!! (the KODI screen resolution is 1080P anyhow)


I hope this helps for you guys!

Unfortunately it did not work for me. I have read somewhere that someone else sorted this problem by turning off system sounds. Which did work for me as well, but now for some reason the problem just appeared again. Using an M8 box.

The only thing I did was to "mark as watched' some series and episodes in Genesis. Dis anyone come to a solution to this issue?

Thanks.
Reply
#11
I'm running the Amlogic M8, had same problem. Changed Hardware to Software Acceleration fixed it for me.. for now.
Reply
#12
I have the same problem with certain mkv files, others work fine. Don't have any clue on this
Reply
#13
Probably forget my previous post, worked temporarily then issue started again. Also had new issue with just constant buffering when I know my network is strong. Unplug the power from the back of the unit for a few minutes and plug back in everything works fine again for me, at least over the course of a day before having to do it again. I just figure the M8 is a dog!
Reply
#14
In kodi (android); system/video/acceleration/decoding method = hardware accelerated. Uncheck amcodec.
It worked for me.
Reply
#15
(2015-05-17, 23:32)liam12345 Wrote: In kodi (android); system/video/acceleration/decoding method = hardware accelerated. Uncheck amcodec.
It worked for me.

That's not a solution!
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Problem Pause/Play video freeze and the sound continue00