•   
  • 1
  • 47
  • 48
  • 49(current)
  • 50
  • 51
  • 56
  •   
WIP Windows DirectX 11 upgrade test thread
So basically that's the end of decent Win7 support for Kodi?
Sorry, no help w/out a *full debug log*
Reply
(2015-12-21, 11:54)bossanova808 Wrote: So basically that's the end of decent Win7 support for Kodi?

why?
Reply
@afedchin:
i had the settings in driver as describet in your link. then it seems its a driver (dxva) problem, because, as i describet, i get different results if i turn on/off dxva2 with one and the same driver-setting. (but i use win 8.1)
Reply
(2015-12-21, 12:09)afedchin Wrote:
(2015-12-21, 11:54)bossanova808 Wrote: So basically that's the end of decent Win7 support for Kodi?

why?
...because inaccurate video levels on a variety of hardware is a pretty fundamental problem, no?

You've got reports on nvidia, Intel and amd above...
Sorry, no help w/out a *full debug log*
Reply
(2015-12-21, 12:33)bossanova808 Wrote:
(2015-12-21, 12:09)afedchin Wrote:
(2015-12-21, 11:54)bossanova808 Wrote: So basically that's the end of decent Win7 support for Kodi?

why?
...because inaccurate video levels on a variety of hardware is a pretty fundamental problem, no?

You've got reports on nvidia, Intel and amd above...

You missed the fact that it's also on Win10
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
Right, good point.
Sorry, no help w/out a *full debug log*
Reply
@crown08
Please download this sample app https://www.dropbox.com/s/xv2cz1zbsirx5c...6.zip?dl=0 extract in temp directory then launch it. Just need to figure out reasoun of your problem with dual graphics.
Reply
@afedchin

Good afternoon,

when I execute the tutorial, it crashs, I see a error panel with the text Creating devide failed

Thanks
Reply
@crown08
Seems your drivers is corrupt or not properly supports dual graphics for DirectX11 applications.
Reply
Hi. I have a problem with Jarvis latest beta and limited range.
I have an htpc with windows 10 64bit.
My hardware is an E450 apu with HD 6230 gpu and Catalyst Driver 15.7.1.
The driver setting is set to rgb 4:4:4 (full range), kodi has enabled the 16-235 limited range option and the tv hdmi is set to limited.
With this settings I get black crushed. Using the AVS HD 709 black clipping pattern I should see black clipping bars but I see all black.
This is only with dxva render and dxva2 acceleration enabled. With pixel shader and dxva2 disabled I get the correct bars.
Here's the log:
http://xbmclogs.com/pp07zfp3l
Reply
@phate89
Did you try with this build 2190719 (post) ?
Reply
Tried and I get the same result.
Log:
http://xbmclogs.com/pfqglucwm
Reply
@all
Please test this build KodiSetup-20151226 (+pdb)
Reply
@afedchin

Just tried that version (26th Dec).

AMD 6530D set to YCbCr 4:4:4 (and AMD reports 10 bit being sent to Denon X2100 Amp). Win 7 64 bit all current updated. AMD latest drivers 'Crimson'.

With hardware acceleration:
Kodi set to full range:
UI good,
Videos elevated blacks

Kodi set to limited range:
UI elevated blacks
Videos look like 'double' elevated blacks

Without hardware acceleration:
Results the same.

Debug log here: https://dl.dropboxusercontent.com/u/1088...6thDec.log

Hope this helps!
Sorry, no help w/out a *full debug log*
Reply
20151226 version's black level: 0.022 fL, same as v15.2! I thought this wasn't possible with my setup. What's changed?
Reply
  •   
  • 1
  • 47
  • 48
  • 49(current)
  • 50
  • 51
  • 56
  •   
 
Thread Rating:
  • 6 Vote(s) - 3.5 Average



Logout Mark Read Team Forum Stats Members Help
Windows DirectX 11 upgrade test thread3.56