TVDB are updating their site. Their site currently has a number of bugs that have broken the TVDB scraper and any add-on that relies on TVDB data. TVDB are working to rectify the problems.

  •   
  • 1
  • 9
  • 10
  • 11
  • 12
  • 13(current)
Release Vimeo v4.X.X - KODI 14.X Helix
Hi to the developer off Vimeo 5.0 great update but could you put login support into app no way to login or search user videos cheers
Reply
@dazza1111 - I've merged your post above in the proper add-on support thread (this current one), so hopefully it will get better notice.

Just FYI in case you were wondering where your other thread had gone...
|Banned add-ons (wiki) Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

My Blog Posts
Reply
(2019-09-06, 15:52)dazza1111 Wrote: Hi to the developer off Vimeo 5.0 great update but could you put login support into app no way to login or search user videos cheers

I added this as an issue: https://github.com/jaylinski/kodi-addon-vimeo/issues/3
(I don't know when I'll have time to implement it. It will probably take some time...)
Reply
(2019-08-31, 16:46)jay.kody Wrote:
(2019-08-27, 14:36)fishfinger44 Wrote: BIGGG THX man
I wait for this plugin very long.
If You need donation give me a button Wink
Thanks. Smile I'm happy if I can contribute back to the Kodi community.

The Vimeo Add-on is now in the official repository (version 5.0.0).
If there are any issues or feature requests, please report them on GitHub (https://github.com/jaylinski/kodi-addon-vimeo/issues) or here in the forum.  

YES !!   I hadn't noticed that my Kodi (LibreElec) devices had auto-updated the add-on,  until I randomly checked on it, and didn't receive the 'error' when selecting a video.

Here are my few 'notes' and/or observations...
  • Yes, the menu structure has changed,  but 'search' has been the 'goto' function I've used anyway (and it's still there).  Must remember to add the "-wedding" text to each 'search entry'.  (ooooooo !  Could a 'search template' functionality be added, to always include personal filtering text ?)
  • 'Hardware' acceleration doesn't appear to be an issue (for 'me'), as it appears to be 'enabled' on everything I've selected (using both Nvidia and Intel GPU's).
  • Videos I had previously watched (before the add-on re-write) that were being presented at the 1440p resolution, are now at full 2160p (wee WEEEE !).  Is this due to the HLS functionality ? (were the 2160p formats 'always' there ?)
  • The 'in player' video info doesn't display the 'title' of the stream being played,  nor the 'avatar image', that you see in the menu list.
  • There's no method to 'edit' the existing "search list" entries (i.e. delete the ones that I didn't add "-wedding" to).   I manually edited the "search_history.json" file to cull the list...
But anyway, THANKS !  I can now test 4K streams again (this is the add-on I've found that has ''full bitrate" 4K sources)
Reply
(2019-09-17, 01:56)Yubby Wrote: YES !!   I hadn't noticed that my Kodi (LibreElec) devices had auto-updated the add-on,  until I randomly checked on it, and didn't receive the 'error' when selecting a video.

Here are my few 'notes' and/or observations...
  • Yes, the menu structure has changed,  but 'search' has been the 'goto' function I've used anyway (and it's still there).  Must remember to add the "-wedding" text to each 'search entry'.  (ooooooo !  Could a 'search template' functionality be added, to always include personal filtering text ?)
  • 'Hardware' acceleration doesn't appear to be an issue (for 'me'), as it appears to be 'enabled' on everything I've selected (using both Nvidia and Intel GPU's).
  • Videos I had previously watched (before the add-on re-write) that were being presented at the 1440p resolution, are now at full 2160p (wee WEEEE !).  Is this due to the HLS functionality ? (were the 2160p formats 'always' there ?)
  • The 'in player' video info doesn't display the 'title' of the stream being played,  nor the 'avatar image', that you see in the menu list.
  • There's no method to 'edit' the existing "search list" entries (i.e. delete the ones that I didn't add "-wedding" to).   I manually edited the "search_history.json" file to cull the list...
But anyway, THANKS !  I can now test 4K streams again (this is the add-on I've found that has ''full bitrate" 4K sources)     
 
Thanks for your feedback!
Reply
Hello, my Kodi is not able to play vimeo videos with this plugin. Here is debug kodi log file when I try to play vimeo video - https://pastebin.com/jLJw5yzh
Thanks for help
Reply
(2019-10-05, 20:53)birko Wrote: Hello, my Kodi is not able to play vimeo videos with this plugin. Here is debug kodi log file when I try to play vimeo video - https://pastebin.com/jLJw5yzh
Thanks for help

Thanks for the report. Issue confirmed and tracked in https://github.com/jaylinski/kodi-addon-vimeo/issues/7.
Reply
And....  It's back...

Noticed version 5.0.1 being available (one of my units had already downloaded and installed the update).

Knew that you would work on the issue of 'non-play-ability', so I didn't bug you with a report.

AND, I see the 'in player' video info now displays the 'title' of the stream being played,  as well as the 'avatar image'.  (wee WEEEE !!!  all the way home).

So, if only there was a way to permanently filter-out all of the 'wedding' videos........
Reply
  •   
  • 1
  • 9
  • 10
  • 11
  • 12
  • 13(current)
 
Thread Rating:
  • 1 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Vimeo v4.X.X - KODI 14.X Helix51