v14 Helix 14.0/14.2 beta MPAA metadata issue
I have noticed since last week that the MPAA ratings are not being pulled when I update my library for new movies that I am adding. I have played around with the scrapper settings (universal and moviedb.org) still nothing. only the MPAA metadata is missing. I removed a movie from the lib and added it again and it did not pull the MPAA data even though it had it before I removed the movie.

is anyone else having this issues? I have been having this issue in 14 and I just upgraded to 14.2 beta to see if that fixed the problem and it did not.

any feedback would be great, thanks guys
I have the same issue and tried almost the same things you did but still not working.
I'll keep trying to solve the issue in the next days.
I'm wondering if is a problem of the moviedb.
I have switched the scrapers to pull from imdb and still no luck. This is driving me insane Confused
I tried the Universal Movie Scraper add-on and it works fine with MPAA for me.
It seems to be a problem with moviedb.org add-on.
ok that is good to know, how do I force my library to use the universal scrapper, I cannot disable the moviedb.org one

first backup your library by going to System> Video> Library> Export video library and choose single file
then make a backup of kodi's settings, how to do depends on the system you use, but you can find easily the instructions on this site.
At this point from "home" go to videos> files> right-click the path where you have your movies> edit source> click ok and you are in the "set content" under "choose a scraper" click "Get More " , scroll down until you find " universal movie scraper " and install it.
Go back to Set content and instead of "the movie database" choose "universal movie scraper" click on settings and under "rating", that you can find by scrolling the top row, make sure it is set to imdb, all other settings depend on your preferences, after you click ok it will ask you "Do you want to refresh info for all items within this path?" now choosing yes or no is up to you, if you choose yes it will delete all the library metadata and download it again, choosing no will use the new settings only for the new movies you add from now on.
I hope I was clear and useful, for any doubt just ask.

I already tried deleting my library and using the universal scrapper on imdb. I thought it as just my one media pc but I have another one at the in-laws and it is not pulling the ratings either. They are also both set to universal and imdb. Have any of you deleted a movie and readded it to see if you have the same issue? Thanks guys
Deleted a movie and readded, all works fine.
Did you try to delete and install kodi again ?

I am having the same issue...after adding a movie I have to go into the MySQL database and manually input the MPAA rating...very frustrating.
hey guys, I figured it out. giss73 is correct.

I had to switch each of my source's to universal scrapper and then it started to work.
I tried the Universal scraper but pointed back to moviedb.org and it still didn't work...

Which site are you pointing to?
moviedb is broken for the ratings
I am also having this same issue. I hope that the moviedb.org scraper is fixed so I don't have to redo the huge amounts of custom fanart and whatnot that rescanning would delete. Thank you.
You don't have to delete anything guys. if you just change your scraper and tell it not to rescan then the next time when you update it will just use the new scraper.

Logout Mark Read Team Forum Stats Members Help
Helix 14.0/14.2 beta MPAA metadata issue0
This forum uses Lukasz Tkacz MyBB addons.